<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# thepostgame: http://ogp.me/ns/fb/thepostgame#">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Hilary Knight: More Work For USA Women's Hockey - ThePostGame.com</title>
      <meta name="news_keywords" lang="en-US" content="Hilary Knight, Cammi Granato, Angela Ruggiero, USA Hockey, US Women's National Ice Hockey Team, USA Women's Hockey, Hockey, NHL, Wisconsin Badgers, Boston Pride, NWHL, Social Media, Facebook, Twitter, Instagram, Ice Hockey, Hashtag Sports, Ketchum, USWNT, US Soccer, 2018 Olympics, 2018 Pyeongchang, 2018 Winter Olympics, Olympics, Winter Olympics"/>
        <meta name="description" lang="en-US" content="Hilary Knight has used social media to give herself an advantage in creating progress for women&#039;s hockey in the United States."/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <!-- oas analytics script -->
  <script LANGUAGE="JavaScript" src="http://oascentral.thepostgame.com/Scripts/oas_analytics.js">
  </script>
  <!-- oas analytics script -->
  <!--- PLACE BEFORE FIRST OAS AD UNIT IN PAGE CODE, i.e. near opening body tag --->
  <!--- begin oas cache-busting script --->
  <script LANGUAGE="JavaScript1.1">
  OAS_rn = '001234567890'; OAS_rns = '1234567890';
  OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
  </script>
  <!--- end oas cache-busting script --->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20166563-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9115775" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">

var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-0f_5Gv22fkqCc"
});
</script>
<script type="text/javascript" src="https://analytics.ooyala.com/static/analytics.js"></script>
<script type='text/javascript'>
var OoyalaPcode = "Y5dGYyOiFWxZSxevErECYD6f3iqI";
</script>
<!-- Facebook Instamt Articles -->
<meta property="fb:pages" content="137676209614558" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">var useFastShare=false;var switchTo5x=false;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d', onhover: false,});</script>
<link rel="shortcut icon" href="http://images.thepostgame.com/sites/default/files/the_magazine_2_favicon.png" type="image/x-icon" />
<link rel="canonical" href="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.thepostgame.com/hilary-knight-more-work-usa-womens-hockey" />
<link rel="image_src" href="http://images.thepostgame.com/sites/default/files/GettyImages-167711192-hilary-knight.jpg" />
<meta property="fb:app_id" content="178535858831316" />
<meta property="og:site_name" content="ThePostGame" />
<meta property="og:title" content="Humble And Hungry, Hilary Knight Has More Work To Do For USA Women's Hockey" />
<meta property="og:url" content="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://images.thepostgame.com/sites/default/files/GettyImages-167711192-hilary-knight.jpg" />
<meta property="og:description" content="Hilary Knight has used social media to give herself an advantage in creating progress for women&#039;s hockey in the United States." />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2017-07-07" />
<meta property="article:section" content="Eye on Performance" />
<meta property="article:tag" content="2018 olympics" />
<meta property="article:tag" content="2018 Pyeongchang" />
<meta property="article:tag" content="2018 Winter Olympics" />
<meta property="article:tag" content="Angela Ruggiero" />
<meta property="article:tag" content="Boston Pride" />
<meta property="article:tag" content="Cammi Granato" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="Hashtag Sports" />
<meta property="article:tag" content="Hilary Knight" />
<meta property="article:tag" content="Hockey" />
<meta property="article:tag" content="Ice Hockey" />
<meta property="article:tag" content="Instagram" />
<meta property="article:tag" content="Ketchum" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="NWHL" />
<meta property="article:tag" content="Olympics" />
<meta property="article:tag" content="Social Media" />
<meta property="article:tag" content="Twitter" />
<meta property="article:tag" content="US Soccer" />
<meta property="article:tag" content="US Women's National Ice Hockey Team" />
<meta property="article:tag" content="USA Hockey" />
<meta property="article:tag" content="USA Women's Hockey" />
<meta property="article:tag" content="USWNT" />
<meta property="article:tag" content="Winter Olympics" />
<meta property="article:tag" content="Wisconsin Badgers" />
<meta property="taboola:tags" content="2018 olympics, 2018 Pyeongchang, 2018 Winter Olympics, Angela Ruggiero, Boston Pride, Cammi Granato, Facebook, Hashtag Sports, Hilary Knight, Hockey, Ice Hockey, Instagram, Ketchum, NHL, NWHL, Olympics, Social Media, Twitter, US Soccer, US Women's National Ice Hockey Team, USA Hockey, USA Women's Hockey, USWNT, Winter Olympics, Wisconsin Badgers" />
<meta property="article:author" content="http://www.thepostgame.com/author/jeff-eisenband" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="ThePostGame.com" />
<meta name="twitter:image" content="http://images.thepostgame.com/sites/default/files/GettyImages-167711192-hilary-knight.jpg"/>
<meta name="twitter:url" content="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey" />
<script type="application/ld+json">{
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey"
       },
       "headline": "Humble And Hungry, Hilary Knight Has More Work To Do For USA Women's Hockey",
       "image": {
          "@type": "ImageObject",
    ￼￼￼￼￼￼"url": "http://images.thepostgame.com/sites/default/files/GettyImages-167711192-hilary-knight.jpg",
          "height": 1150,
          "width": 550
       },
       "datePublished": ​"2017-07-07",
       "dateModified": "2017-07-07"​,
       "author": {
          "@type": "Person",
          "name": "Jeff Eisenband"
       },
       "publisher": {
       "@type": "Organization",
       "name": "ThePostGame",
       "logo": {
          "@type": "ImageObject",
          "url": "http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-noball-logo.svg",
          "width": 1004,
          "height": 110
       }
    },
    "description": "Hilary Knight has used social media to give herself an advantage in creating progress for women's hockey in the United States."
    }
    </script>
  <link type="text/css" rel="stylesheet" media="all" href="http://css.thepostgame.com/sites/default/files/css/css_1559c116c2208250bd040f06d9270659.css" />
    <script type="text/javascript" src="http://js.thepostgame.com/sites/default/files/js/js_63532def23e4e2c806067940a6b47a09.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":1,"extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"getQ":"node\/126251"});
//--><!]]>
</script>
</head>

<body class="section-hilary-knight-more-work-usa-womens-hockey not-front not-logged-in page-node node-type-blog-post no-sidebars node-type-blog-post-1  r-sidebar_right-active  r-content_top-active  r-content_bottom-active  r-content_well_bottom-active  r-header-active  r-footer-active  r-m_content_well_bottom-active">
<div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=128212993875405";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
function reloadPage()
{
  window.location.reload();
}
</script>

<div id="pageModalDimmed" class="pageModalDimmed" style="display: none;" onclick="Drupal.TheMagazine2.hideNewsletterDialog(); Drupal.TheMagazine2.delaySignUpForNewsletterUntilNextSessionDialogCookie(); return false;"></div>
<div id="site-loading-indicator"></div>


<!-- Newsletter Signup Success Dialog -->
<div id="newsletterSignUpSuccessDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText">
            <p><b>Thank you for signing up for the ticket newsletter!</b></p>
            <p><b>One more step:</b> you will receive an email shortly. <br><b>You must click on the link in that email</b><br> to activate your subscription to the ticket</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpSuccessDialog();return false;">Thank You</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpSuccessDialog();return false;" href="#">X</a>
    </div>
</div>
<!-- Newsletter Signup Confirmation Dialog -->
<div id="newsletterSignUpConfirmationSuccessDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText ConfirmText">
            <p><b>Congratulations on confirming your subscription <br> to the ticket newsletter!</b></p>
            <p>Enjoy the best sports stories of the day <br> sent directly to your inbox.</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpConfirmationSuccessDialog();return false;">Thank You</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpConfirmationSuccessDialog();return false;" href="#">X</a>
    </div>
</div>

<!-- Newsletter Signup Error Dialog -->
<div id="newsletterSignUpErrorDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="ErrorHeader">Sorry, we encountered an issue.</div>
				<div class="newsletterSignUpErrorMessage" id="newsletterSignUpErrorMessage"></div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpErrorDialog(this);return false;">Try Again</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpErrorDialog(this);return false;" href="#">X</a>
    </div>
</div>

<!-- Newsletter Unsubscribe Dialog -->
<div id="newsletterUnsubscribeDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText UnsubscribeText">
            <p><b>You have been unsubscribed from <br> the ticket newsletter.</b></p>
            <p>Please check your email for one final email <br> confirming your removal from the list.</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterUnsubscribeDialog();return false;">Thank You</a>
        </div>
      </div>
    <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterUnsubscribeDialog();return false;" href="#">X</a>
  </div>
</div>

<div class="clickable-wallpaper-container" id="clickable-wallpaper-container"><a target="_blank" href="http://www.thepostgame.com" id="clickable-wallpaper-area" class="clickable-wallpaper-area"></a></div>


  
  <div id="page-container" class="page-container">
    <div>
      <div id="page-header" class="page-header">
        <div id="page-header-content" class="page-header-content">
          <div id="page-header-nav" class="page-header-nav">
                          <header class="page-nav">
	<div class="logo">
		<a href="/"><img src="http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-noball-logo.svg" height="24" width="208" alt="ThePostGame"></a>
	</div>
  <nav class="menu">
    <ul>
                    <li>
                    <a href="http://www.thepostgame.com/tag/mlb">MLB</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nba">NBA</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nhl">NHL</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nfl">NFL</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/ncaaf">NCAAF</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/ncaab">NCAAB</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/homepage">Other Sports</a>
          <!--            If we're on the Sections nav item, include the featured blogs.       -->
                        <div class="drop">
              <ul>
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/mma">MMA</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/olympics">Olympics</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/soccer">Soccer</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/nascar">NASCAR</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/golf">Golf</a>
                  </li>
                                                              </ul>
                      <ul>
                    
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/tennis">Tennis</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/pro-wrestling">Wrestling</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/horse-racing">Horse Racing</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/boxing">Boxing</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/wnba">WNBA</a>
                  </li>
                                        
                                            </ul>
            </div>
            
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/homepage">Sections</a>
          <!--            If we're on the Sections nav item, include the featured blogs.       -->
                          <div class="drop big-drop">
                <ul class="blogs-list">
                                    <li>
                     <a href="http://www.thepostgame.com/gold-standard">
                       <img alt="The Gold Standard" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/olympics-section-ThePostGame.jpg">
                       <div class="descr">
                         <strong>The Gold Standard</strong>
                       </div>
                     </a>
                   </li>
                                    <li>
                     <a href="http://www.thepostgame.com/training-day">
                       <img alt="Training Day" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/training-day-section-thumb.jpg">
                       <div class="descr">
                         <strong>Training Day</strong>
                       </div>
                     </a>
                   </li>
                                    <li>
                     <a href="http://www.thepostgame.com/chompions">
                       <img alt="Chompions" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/chompions-section-ThePostGame.jpg">
                       <div class="descr">
                         <strong>Chompions</strong>
                       </div>
                     </a>
                   </li>
                                 </ul>
                <ul>
                                                            <li>
                                                <a href="http://www.thepostgame.com/training-day">Fitness</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/tag/books">Books</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/style-points">Gear</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/clip-board">Video</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/futuresport">Tech</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/blogs">More Sections</a>
                      </li>
                                                      </ul>
              </div>
            
                  </li>
          
    </ul>
  </nav>


	<ul class="socials">
		<li class="search-holder">
      <div class="google-search-slider">
			  <script>
          (function() {
            var cx = '014543040700090778228:wxnhn3rhpao';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
      </div>
      <a class="search" href="#">search</a>
		</li>
		<li><a class="facebook" href="http://www.facebook.com/ThePostGame">facebook</a></li>
		<li><a class="twitter" href="https://twitter.com/ThePostGame">twitter</a></li>
		<li><a class="youtube" href="https://www.youtube.com/thepostgame">youtube</a></li>
	</ul>
</header>

                    
                        <div class="trending-nav">
<nav class="sub-nav">
   <strong>Trending</strong>
   <ul>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/michael-phelps-discovery-shark-week-promo-video">Phelps Vs. Shark</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/jemele-hill-entertained-lavar-ball-wwe-raw">LaVar Ball</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/shaq-overpower-draymond-green-post-lakers-warriors">Shaq: My Lakers Would Beat These Warriors</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/joe-thornton-brent-burns-espn-body-issue">Thornton/Burns Body Issue</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/deaaron-foxs-nickname-dora-explorer">De'Aaron Fox's Nickname</a></li>
         </ul>
</nav>
</div>
                      </div>

                      <header id="top-hat" class="top-hat">
  <div class="title-holder"><strong class="slogan">Humble And Hungry, Hilary Knight Has More Work To Do For USA Women's Hockey</strong></div>
  <div class="share-buttons-horizontal">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Humble And Hungry, Hilary Knight Has More Work To Do For USA Women's Hockey"  st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div></header>
          
                      <div class="clearfix r-region r-content_top">  <div id="block_boxes_ad_dx_top" class="block block-odd block-count-1 block_boxes_ad_dx_top generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_top' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><center><div id="oas_Top"></div></center></div></div></div>     </div>
  </div>
</div>
</div>                  </div>

                
                  <div id="box-shadow-hack" class="box-shadow-hack"></div>
          <div id="box-shadow-hack-2" class="box-shadow-hack-2"></div>
              </div>

            

      

      <div class="content-container box-shadow clearfix">
        <div class="content-left">
          <h1 class="page-title">Humble And Hungry, Hilary Knight Has More Work To Do For USA Women&#039;s Hockey</h1>
          <script type="text/javascript">
            initStoryTitle();
          </script>
          <div class="content-inner clearfix">

          <div class="main-content">
            <div class="r-region r-content">
<div id="node-126251" class="node clear-block">


<!--  If we have a story video and the "show at top" box is selected, put the video at the top
rather than the main image.-->
  <!--    Get the magazine video and put the player here.-->
    

<script type="text/javascript" src="http://js.thepostgame.com/jwplayer/jwplayer.js"></script>
<script type="text/javascript" src="http://js.thepostgame.com/jwplayer/key.js"></script>

<div class="main-video-container"><div id='mediaspace126256'></div></div>

<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <meta itemprop="name" content="Hilary Knight Says Support For Fair Wages Was ‘Dream Come True’" />
  <meta itemprop="thumbnailUrl" content="http://cdn.tpgvideoadmin.com/videos/thumbnails/1832370/thumbnail-1832370_0000.png" />
  <meta itemprop="contentUrl" content="http://cdn.tpgvideoadmin.com/videos/converted/1832370/hilary-knight-hashtag-interview_mp4_1499448614.mp4" />
  <meta itemprop="description" content="The U.S. Women’s National Ice Hockey Team star leads the charge in improving her sport for the next generation." />
  <script type='text/javascript'>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</script>
</div>  

      <div class="innerNodeContent">
  
    <div class="content">
      <div class="nd-region-header clear-block " ><div class="field field-post-date"><div class="publish-info clearfix"><div class="author-text flt-left">By: <a href="http://www.thepostgame.com/author/jeff-eisenband">Jeff Eisenband</a></div>
<div class="post-date-text flt-left">13h</div>
</div>
<div class="share-buttons-horizontal">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Humble And Hungry, Hilary Knight Has More Work To Do For USA Women's Hockey"  st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div></div></div><div class="nd-region-middle-wrapper   nd-no-sidebars" ><div class="nd-region-middle"><div class="field field-body"><p>It's late June in New York City and hockey is out of season. At least, the on-ice portion is out of season. For Hilary Knight, her career is about more than what happens on the ice.</p>
<p>In fact, for the last four months, Knight's on-ice commitments have stepped aside to allow her off-ice efforts to take center stage. On March 15, the U.S. Women's National Ice Hockey Team announced it planned to boycott the 2017 IIHF Women's World Championship, hosted by the United States, starting March 31, unless "significant progress" was made with USA Hockey in terms of <a href="http://www.espn.com/espnw/sports/article/18906681/us-women-hockey-team-threatens-sit-world-championships"><strong>fair wages and equitable support</strong></a>. With Knight's widespread social media following and name recognition (she's been in <a href="http://www.espn.com/video/clip?id=11174081"><strong><i>ESPN The Body Issue</i></strong></a> and has partnerships with such brands as Red Bull and GoPro), she became a <a href="https://twitter.com/HilaryKnight/status/842012615475888128?ref_src=twsrc%5Etfw&amp;ref_url=http%3A%2F%2Fwww.thepostgame.com%2Fusa-womens-hockey-stars-make-living-rink"><strong>leading spokesperson</strong></a> for the team's #BeBoldForChange movement.</p>
<p>What followed was a two-week period of jostling with USA Hockey. The association would not budge and floated the idea of using replacement players for the competition in Plymouth, Michigan. Meanwhile, Knight turned to media -- national, international and social -- communicating her team's fight for change. NHL players jumped in. Athletes from other sports got on board. Individuals outside of athletics paid attention. Knight met with young female hockey players, captivated by her perseverance.<strong></strong></p>
<p>"It was really heartfelt, to be honest," Knight says. "We knew that we were gonna get a lot of traction. I don't think I imagined we were gonna get that much traction.</p>
<p>"It was a dream come true if you're trying to start a movement."</p>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">The players of the USWNT are... <a href="https://twitter.com/hashtag/BeBoldForChange?src=hash">#BeBoldForChange</a> <a href="https://t.co/w4o6wqNGkn">pic.twitter.com/w4o6wqNGkn</a></p>
<p>— Hilary Knight (@HilaryKnight) <a href="https://twitter.com/HilaryKnight/status/845251449500192768">March 24, 2017</a><strong></strong></p></blockquote>
<p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><br />On March 28, the hard work paid off. The U.S. Women struck a four-year deal with USA Hockey that would pay them $2,000 a month, plus performance incentives. According to <a href="https://www.usatoday.com/story/sports/hockey/2017/03/28/usa-hockey-women-dispute-world-championships/99538056/"><strong><i>USA Today</i></strong></a>, players will make roughly $70,000 per year and potentially over $100,000 in Olympic years (the USOC pays gold medal winners a $37,500 bonus). The players arrived in Plymouth for an official practice together on March 30. They won their opening game against Canada the following night, 2-0. The Americans then won three more games to set up a championship rematch with Canada, which the U.S. won 3-2 in overtime. Knight scored the game-winning goal.</p>
<p>"We went back in there in overtime and there wasn't a doubt in my mind," Knight says. "We were just so strong and so confident, I think the experience that we all shared the weeks prior really helped build that comradery and that character within all of us."</p>
<p><center>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/CIQ5nKe-sa0" width="560"></iframe></p>
<p></p></center>
</p><p>Publicly, the boycott lasted just shy of two weeks. Behind closed doors, the movement was budding for at least a year, as the players alluded to in their initial statement. In March 2016, the U.S. Women's National Soccer Team filed a <a href="http://www.thepostgame.com/daily-take/201603/us-womens-national-soccer-team-hope-solo-alex-morgan-carli-lloyd-megan-rapinoe"><strong>federal complaint</strong></a> charging U.S. Soccer with wage discrimination, which provided a template for women's national teams to go about monetary progress.</p>
<p>"I remember coming out of college thinking, 'OK, I'm gonna get an agent and I'm gonna make money, I'm gonna make millions of dollars,'" Knight told <a href="http://www.thepostgame.com/usa-womens-hockey-stars-make-living-rink"><em><strong>ThePostGame</strong></em></a> in an interview organized by USA Hockey in February. "And that never happened. So it's like how do I make a living to compete, to play in the Olympics now?"<br /><br />In mid-March, the players faced a fork in the ice. They could play through World Championships and pick up their fight in the 2018 Olympic cycle or they could push for immediate change before Plymouth. The team chose the latter.</p>
<p>"It was full speed ahead," Knight says. "For years, we've been talking about what we wanted to accomplish in the sport and what we wanted to leave as a legacy. Never did I ever doubt any of our actions in any way. It just speaks to our group and how powerful the message that we had that everybody was sort of able to rally around us and help us get what we needed.<strong></strong></p>
<p>"We were actually in negotiations for over a year, so it wasn't sort of an overnight thing, granted timing and leverage needed to be applied for an overnight thing, just to put World Championships on the line -- mind you, no big deal, but we had to go win World Championships, as well. It just speaks to our group and the tenacity that our group has and the will to compete."</p>
<p style="text-align: center;"><img alt="Hilary Knight" class="imagecache-story_image" data-portal-copyright="Getty Images" src="http://images.thepostgame.com/sites/default/files/imagecache/story_image/GettyImages-186237381-hilary-knight-laugh.jpg" title="Hilary Knight" /></p>
<p>At the <a href="https://hashtagsports.com/"><strong>Hashtag Sports</strong></a> conference in New York on June 26, Knight appeared on a panel entitled, "Ask the Influencer: An Intimate Dive into Influencer Marketing with Hockey Star &amp; Influencer Hilary Knight," moderated by <a href="https://twitter.com/HilaryKnight/status/879451170896478215"><strong>Ketchum's Ann Wool</strong></a>. Knight, who will turn 28 next week, probably learned enough in the last few months to run her own PR firm. She grabbed hold of her social media base and inspired it to serve as the foundation for a movement. Knight has over 70,000 Twitter followers, 68,000 Instagram followers and 25,000 Facebook likes. She used every inch of that to push her team's agenda in 13 days.</p>
<p>It is a safe hypothesis most of that data includes female hockey players younger than Knight. Not only do Knight's fans know she will inspire them in her actions, they also know she will engage. And now, wherever Knight goes, she is serenaded by fans. Considering Knight's soft-spoken nature and humility, she would rather talk about where the movement is going than soak in the spotlight.<strong></strong></p>
<p>"I get a lot of thank yous," she says. "It's great. I'm glad that they appreciate it, but it's something that was definitely necessary. We waited too long to actually do it. I much would much rather it happened sooner than later, but to be one of these pioneers and continue to build on Cammi [Granato]'s shoulders and Angela [Ruggiero]'s shoulders, and really leave another legacy moment within our sport and leave it better off when we found it, when the time comes, we can sort of walk away and say we did a good thing."</p>
<p>Women's hockey took a huge step forward this spring, and at least publicly, Knight is responsible for a lot of that. Backing up the performance with nine points, including the gold-medal goal, helped validate her cause.</p>
<p>Knight, who has already played in two Olympics, still has a ton left in the tank. Outside of Team USA, the former Wisconsin Badger is a member of the Boston Pride of the National Women's Hockey League, which is entering its third season. Knight knows she has more political and social capital within the sport while she continues to lace up her skates. But the journey has certainly taken its toll on Knight, and the ultimate goal now is to open up opportunities for the next era of women's hockey.</p>
<p>"I absolutely have loved my career path and everything that I've done personally, but it was tough," Knight says. "It was tough to get to where I am, to get the following that I do have on social media and all the fans out there, which I greatly appreciate, but I would love to have a template, so the next girl who grows up doesn't have to go through a lot of the hardships that we faced in our generation. I know previous generations did that for us, so it's continue to move the wheel forward and try to leave a better foundation than when you came in."<strong></strong></p>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">She said she wanted to be just like me, I told her, "be better." Taking a stand today for their tomorrow. <a href="https://twitter.com/hashtag/BeBoldForChange?src=hash">#BeBoldForChange</a> <a href="https://t.co/R7Tyhc7YWt">pic.twitter.com/R7Tyhc7YWt</a></p>
<p>— Hilary Knight (@HilaryKnight) <a href="https://twitter.com/HilaryKnight/status/845739737856032768">March 25, 2017</a></p></blockquote>
<p>The U.S. Women's National Ice Hockey Team is not taking a break from the spotlight. In about a month, the squad will come together to start a six-month training period for the 2018 Winter Olympics in Pyeongchang. The team has medaled in every Olympics since women's ice hockey joined the competition in 1998, but the U.S. has not won a gold medal since that first year.</p>
<p>The most powerful message the U.S. women can send is winning a gold medal.</p>
<p>"America wants a winning team and we want to be the team that brings that victory back," Knight said in February. "It would just open up so many more opportunities inside and outside our spot. No one remembers second place."<strong></strong></p>
<p>In 2017, Knight's challenge was to lead a movement for improved wages. That mission is accomplished. Now, it's on to Olympic gold.</p>
<p>Knight isn't in this alone. She has her teammates and she'll document the journey on social media. Just as she did when negotiating with U.S. Hockey, she'll feel the energy from her fans when she hits the ice next February in South Korea. And the nation will feed off her energy if she comes back an Olympic champion.</p>
<p>-- <i>Follow Jeff Eisenband on Twitter <b><a href="https://www.twitter.com/JeffEisenband" target="_new">@JeffEisenband</a></b>. Like <b><a href="https://www.facebook.com/JeffEisenband/" target="_new">Jeff Eisenband on Facebook</a></b>.</i></p>
<div class="in-story-related in-story-related-option-A1">
  <div class="in-story-related-outerbox">
    <ul class="in-story-related-story-outerbox">
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/usa-womens-hockey-stars-make-living-rink">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-167711205-hilary-knight-darkness.jpg"
                   alt="Hilary Knight" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                USA Women's Hockey Team: Understanding Its Fight For Better Wages              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/chiney-ogwumike-wnba-always-fighting-respect">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/chiney-ogwumike-main.jpg"
                   alt="Chiney Ogwumike" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Chiney Ogwumike: WNBA Players 'Fight For Respect With Everything We Do'              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/daily-take/201603/us-womens-national-soccer-team-hope-solo-alex-morgan-carli-lloyd-megan-rapinoe">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-514550978-alex-hope-compressor.jpg"
                   alt="Alex Morgan, Hope Solo" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Female Players File Wage Discrimination Complaint Against U.S. Soccer              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/megan-rapinoe-anthem-protest-nod-colin-kaepernick">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-479604390-Megan-Rapinoe-Anthem-Main.jpg"
                   alt="Megan Rapinoe" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Megan Rapinoe Kneels For Anthem 'As Nod' To Kaepernick              </div>
            </div>
          </a>
        </li>
          </ul>
  </div>
</div><div class="share-buttons-horizontal share-after-body">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Humble And Hungry, Hilary Knight Has More Work To Do For USA Women's Hockey"  st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/hilary-knight-more-work-usa-womens-hockey">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div><div class="story-tags-label">Topics:</div><p class="story-tags"> <a href="/tag/2018-olympics">2018 olympics</a>, <a href="/tag/2018-pyeongchang">2018 Pyeongchang</a>, <a href="/tag/2018-winter-olympics">2018 Winter Olympics</a>, <a href="/tag/angela-ruggiero">Angela Ruggiero</a>, <a href="/tag/boston-pride">Boston Pride</a>, <a href="/tag/cammi-granato">Cammi Granato</a>, <a href="/tag/Facebook">Facebook</a>, <a href="/tag/hashtag-sports">Hashtag Sports</a>, <a href="/tag/hilary-knight">Hilary Knight</a>, <a href="/tag/Hockey">Hockey</a>, <a href="/tag/ice-hockey">Ice Hockey</a>, <a href="/tag/instagram">Instagram</a>, <a href="/tag/ketchum">Ketchum</a>, <a href="/tag/nhl">NHL</a>, <a href="/tag/nwhl">NWHL</a>, <a href="/tag/olympics">Olympics</a>, <a href="/tag/social-media">Social Media</a>, <a href="/tag/Twitter">Twitter</a>, <a href="/tag/us-soccer">US Soccer</a>, <a href="/tag/us-womens-national-ice-hockey-team">US Women&#039;s National Ice Hockey Team</a>, <a href="/tag/usa-hockey">USA Hockey</a>, <a href="/tag/usa-womens-hockey">USA Women&#039;s Hockey</a>, <a href="/tag/uswnt">USWNT</a>, <a href="/tag/winter-olympics">Winter Olympics</a>, <a href="/tag/wisconsin-badgers">Wisconsin Badgers</a></p><div class="pager-flyout pager-flyout--next">
  <div class="next">
    <a href="#" class="opener">next</a>
    <div class="slide js-slide-hidden">
      <a href="http://www.thepostgame.com/david-ortiz-praises-alex-rodriguez-broadcasting">
        <img src="http://images.thepostgame.com/sites/default/files/imagecache/prev_next_story/GettyImages-75350173-a-rod-david-ortiz.jpg" alt="" title=""  class="imagecache imagecache-prev_next_story" />        <strong class="title">
          <span>David Ortiz Praises A-Rod's Broadcasting, Suggests He May Follow Similar Path</span>
        </strong>
      </a>
    </div>
  </div>
</div>
</div></div></div>    </div>

    
          <div class="content-bottom">
          <div id="block_boxes_taboola_below_story" class="block block-odd block-count-1 block_boxes_taboola_below_story">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-taboola_below_story' class='boxes-box'><div class="boxes-box-content"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({
   mode: 'thumbnails-b',
   container: 'taboola-below-article-thumbnails',
   placement: 'Below Article Thumbnails',
   target_type: 'mix'
 });
</script></div></div>     </div>
  </div>
</div>
      </div>
    
      </div> <!-- /node content -->
    <div class="content-right node-sidebar-right">
        <div id="block_boxes_facebook_page_plugin" class="block block-odd block-count-1 block_boxes_facebook_page_plugin generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-facebook_page_plugin' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div class="fb-page" data-href="https://www.facebook.com/ThePostGame" data-width="300" data-height="150" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" hide-cta="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePostGame"><a href="https://www.facebook.com/ThePostGame">ThePostGame</a></blockquote></div></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_topright" class="block block-even block-count-2 block_boxes_ad_dx_topright generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_topright' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_TopRight"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_bottomright" class="block block-odd block-count-3 block_boxes_ad_dx_bottomright generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_bottomright' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_BottomRight"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_position1" class="block block-even block-count-4 block_boxes_ad_dx_position1 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_position1' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div style="display:none" id="oas_Position1"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_x80" class="block block-odd block-count-5 block_boxes_ad_dx_x80 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_x80' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_x80"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_twittertimeline" class="block block-even block-count-6 block_boxes_twittertimeline generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-twittertimeline' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><a class="twitter-timeline" data-width="300" data-height="550" data-theme="light" href="https://twitter.com/ThePostGame">Tweets by ThePostGame</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_position3" class="block block-odd block-count-7 block_boxes_ad_dx_position3 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_position3' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_Position3"></div></div></div></div>     </div>
  </div>
</div>
</div>
  </div>
</div>            <div class="r-region r-content_well_bottom">  <div id="block_boxes_ad_blog_post_dx_tag" class="block block-odd block-count-1 block_boxes_ad_blog_post_dx_tag generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_blog_post_dx_tag' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><script type="text/javascript">
var oas_tag = {};

oas_tag.url = 'oascentral.thepostgame.com' ; //Define OAS URL
oas_tag.sizes = function () { //size is required
     oas_tag.definePos('Top', [728,90]);
     oas_tag.definePos('TopRight', [300,250]);
     oas_tag.definePos('BottomRight', [300,250]);
     oas_tag.definePos('Position1', [1,1]);
     oas_tag.definePos('x01', [300,250]);
     oas_tag.definePos('x80', [1,1]);
     oas_tag.definePos('Position3', [300,250]);
     oas_tag.definePos('Position4', [300,250]);
     oas_tag.definePos('Bottom2', [728,90]);
     oas_tag.definePos('Middle3', [300,250]);
};

oas_tag.site_page = 'thepostgame.com/lifestyle/eyeonperformance/internal/humbleandhungryhilaryknighthasmoreworktodoforusawomenshockey';

oas_tag.query='2018olympics&2018pyeongchang&2018winterolympics&angelaruggiero&bostonpride&cammigranato&facebook&hashtagsports&hilaryknight&hockey&icehockey&instagram&ketchum&nhl&nwhl&olympics&socialmedia&twitter&ussoccer&uswomensnationalicehockeyteam&usahockey&usawomenshockey&uswnt&winterolympics&wisconsinbadgers';
//oas_tag.query += '&' + crtg_content;

oas_tag.allowSizeOverride = true;

oas_tag.implMode = {'Position1':'div'};

oas_tag.callbackHandler = function () {
oas_tag.addHandler('callbackId', function(data){
  
  // Check to see if wallpaper at Position1 is being served.
  if (data['Position1'] != null && typeof data['Position1'] !=  "undefined"){
    var scriptTag = data['Position1'].creative; // accessed via a “map” lookup on position name

    if (scriptTag != null && scriptTag != "undefined"){
      var scriptToRun = scriptTag.replace('<script type="text/javascript">', '');
      scriptToRun = scriptToRun.replace('<\/script>', '');
      eval(scriptToRun);
    }
  }
});
};

(function() {
        oas_tag.version ='1'; var oas = document.createElement('script'),
        protocol = 'https:' == document.location.protocol?'https://':'http://',
        node = document.getElementsByTagName('script')[0];
        oas.type = 'text/javascript'; oas.async = true;
        oas.src = protocol + oas_tag.url + '/om/' + oas_tag.version + '.js';
        node.parentNode.insertBefore(oas, node);
})();

function timeConverter(UNIX_timestamp){
  var a = new Date(UNIX_timestamp*1000);
  var months = ['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];
  var year = a.getFullYear();
  var month = months[a.getMonth()];
  var date = a.getDate();
  var hour = a.getHours();
  var min = a.getMinutes();
  var sec = a.getSeconds();
  var time = date + ',' + month + ' ' + year + ' ' + hour + ':' + min + ':' + sec ;
  return time;
}
function adCallback(data){
  // Take the data and call SimpleReach ajax function
//  var __ajax_reach_config = {
//    pid: data['pid'],
//    title: data['full_title'],
//    url: data['parent_url'],
//    date: timeConverter(data['parent_date']),
//    authors: data['parent_authors'],
//    tags: data['parent_tags'],
//  };
//  SPR.Reach.collect(__ajax_reach_config);

}

</script></div></div></div>     </div>
  </div>
</div>
</div>          </div><!--// END main-content -->
          </div>

        </div><!--// END content-left -->

      </div><!--// end content-container -->

      </div><!--// END box-shadow -->
    </div><!--// END page-container -->

  <div id='boxes-box-story_beacons' class='boxes-box'><div class="boxes-box-content"></div></div><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery.min.js?n":true,"\/misc\/drupal.js?n":true,"\/sites\/all\/modules\/contrib\/extlink\/extlink.js?n":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js?n":true,"\/sites\/all\/modules\/contrib\/boxes\/boxes.js?n":true,"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery.form.js?n":true},"css":{"\/modules\/node\/node.css?n":true,"\/modules\/system\/defaults.css?n":true,"\/modules\/system\/system.css?n":true,"\/modules\/system\/system-menus.css?n":true,"\/modules\/user\/user.css?n":true,"\/sites\/all\/modules\/contrib\/cck\/theme\/content-module.css?n":true,"\/sites\/all\/modules\/contrib\/ctools\/css\/ctools.css?n":true,"\/sites\/all\/modules\/contrib\/date\/date.css?n":true,"\/sites\/all\/modules\/contrib\/filefield\/filefield.css?n":true,"\/sites\/all\/modules\/contrib\/nd\/css\/nd_regions.css?n":true,"\/sites\/all\/modules\/contrib\/extlink\/extlink.css?n":true,"\/sites\/all\/modules\/contrib\/cck\/modules\/fieldgroup\/fieldgroup.css?n":true,"\/sites\/all\/modules\/contrib\/views\/css\/views.css?n":true,"\/sites\/all\/modules\/contrib\/vd\/css\/vd_regions.css?n":true,"\/jwplayer\/skins\/tpgv.css?n":true,"\/sites\/all\/modules\/contrib\/print\/css\/printlinks.css?n":true,"\/sites\/all\/modules\/contrib\/boxes\/boxes.css?n":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/reset.css?n":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/text.css?n":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/layout.css?n":true,"\/sites\/all\/themes\/the_magazine_2\/inc\/css\/style.css?n":true}}});
//--><!]]>
</script>
  <script type="text/javascript">
window._taboola = window._taboola || [];
window._taboola.push({"article": "auto"});
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/thepostgame/loader.js"></script>
          <footer class="page-footer">
  <p>Want More Sports Stories And Videos From ThePostGame Daily?</p>

  <div class="footer-bar">
    <ul class="socials">
      <li><a class="facebook" href="https://www.facebook.com/ThePostGame">facebook</a></li>
      <li><a class="twitter" href="https://twitter.com/ThePostGame">twitter</a></li>
      <li><a class="tumblr" href="http://thepostgame.tumblr.com">tumblr</a></li>
      <li><a class="youtube" href="https://www.youtube.com/thepostgame">youtube</a></li>
      <li><a class="instagram" href="https://instagram.com/the_post_game/">instagram</a></li>
      <li><a class="gplus" href="https://plus.google.com/u/3/103306766913748714437/posts">gplus</a></li>
      <li><a class="pinterset" href="https://www.pinterest.com/thepostgame/">pinterset</a></li>
      <li><a class="flipagram" href="https://flipagram.com/ThePostGame">flipagram</a></li>
    </ul>
    <div class="footer-signup" id="mc_embed_signup">
      <form action="http://thepostgame.us2.list-manage.com/subscribe/post?u=6192fc874f8ba21d848500dcd&amp;id=94982e4978"
            method="post" id="mc-embedded-subscribe-footer-form" name="mc-embedded-subscribe-footer-form" class="signup-form"
            target="_blank">
        <input type="email" placeholder="Email Address" name="EMAIL" id="mce-EMAIL">
        <button type="submit" id="mc-embedded-subscribe">Sign up</button>
        <input type="hidden" value="" name="OAS_RNS" id="mce-OAS_RNS"/>
      </form>
      <script type="text/javascript">
        var fnames = new Array();
        var ftypes = new Array();
        fnames[0] = "EMAIL";
        ftypes[0] = "email";
        fnames[1] = "OAS_RNS";
        ftypes[1] = "text";
        mce_init_footer_form();
      </script>
    </div>
  </div>
  <div class="logo">
    <a href="/homepage"><img src="http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-logo-white.svg" height="58" width="223" alt="ThePostGame"></a>
  </div>
  <ul class="links">
  				<li><a href="/terms-of-use">Terms of Use</a></li>
  				<li><a href="/privacy">Privacy Policy</a></li>
  				<li><a href="/about-us">About Us</a></li>
  				<li><a href="/contact-us">Contact Us</a></li>
  				<li><a href="/advertise">Advertise with Us</a></li>
          <li><a href="/press">Press</a></li>
          <li><a href="/sitemap">Sitemap</a></li>
  			</ul>
      <div id='boxes-box-trackingpixels_beacons' class='boxes-box'><div class="boxes-box-content"></div></div>    <div class="footer-message-container">Copyright &copy; 2017 Sports Media Ventures, Inc. All Rights Reserved<br />
This website is owned and operated by Sports Media Ventures, Inc.&nbsp;&nbsp;To learn more about the information that Sports Media Ventures, Inc. collects on this website, and what is done with that information, please click on the Privacy Policy link above.<br /><br />
</div>
</footer>
    
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
