<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# thepostgame: http://ogp.me/ns/fb/thepostgame#">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Under Armour Kevin Plank Leaves Trump's Business Committee - ThePostGame.com</title>
      <meta name="news_keywords" lang="en-US" content="Kevin Plank, Under Armour, Donald Trump"/>
        <meta name="description" lang="en-US" content="Under Armour CEO Kevin Plank steps down from Trump&#039;s business committee after president&#039;s response to Charlotteville violence."/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <!-- oas analytics script -->
  <script LANGUAGE="JavaScript" src="http://oascentral.thepostgame.com/Scripts/oas_analytics.js">
  </script>
  <!-- oas analytics script -->
  <!--- PLACE BEFORE FIRST OAS AD UNIT IN PAGE CODE, i.e. near opening body tag --->
  <!--- begin oas cache-busting script --->
  <script LANGUAGE="JavaScript1.1">
  OAS_rn = '001234567890'; OAS_rns = '1234567890';
  OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
  </script>
  <!--- end oas cache-busting script --->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20166563-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9115775" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">

var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-0f_5Gv22fkqCc"
});
</script>
<script type="text/javascript" src="https://analytics.ooyala.com/static/analytics.js"></script>
<script type='text/javascript'>
var OoyalaPcode = "Y5dGYyOiFWxZSxevErECYD6f3iqI";
</script>
<!-- Facebook Instamt Articles -->
<meta property="fb:pages" content="137676209614558" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">var useFastShare=false;var switchTo5x=false;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d', onhover: false,});</script>
<link rel="shortcut icon" href="http://images.thepostgame.com/sites/default/files/the_magazine_2_favicon.png" type="image/x-icon" />
<link rel="canonical" href="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee" />
<link rel="image_src" href="http://images.thepostgame.com/sites/default/files/GettyImages-635500334-Under-Armour-Plank-Main.jpg" />
<meta property="fb:app_id" content="178535858831316" />
<meta property="og:site_name" content="ThePostGame" />
<meta property="og:title" content="Under Armour CEO Exits Trump's Committee, Citing 'Unity' And 'Diversity'" />
<meta property="og:url" content="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://images.thepostgame.com/sites/default/files/GettyImages-635500334-Under-Armour-Plank-Main.jpg" />
<meta property="og:description" content="Under Armour CEO Kevin Plank steps down from Trump&#039;s business committee after president&#039;s response to Charlotteville violence." />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2017-08-14" />
<meta property="article:section" content="Men Of Action" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Kevin Plank" />
<meta property="article:tag" content="Under Armour" />
<meta property="taboola:tags" content="Donald Trump, Kevin Plank, Under Armour" />
<meta property="article:author" content="http://www.thepostgame.com/author/thepostgame-staff" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="ThePostGame.com" />
<meta name="twitter:image" content="http://images.thepostgame.com/sites/default/files/GettyImages-635500334-Under-Armour-Plank-Main.jpg"/>
<meta name="twitter:url" content="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee" />
<script type="application/ld+json">{
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee"
       },
       "headline": "Under Armour CEO Exits Trump's Committee, Citing 'Unity' And 'Diversity'",
       "image": {
          "@type": "ImageObject",
    ￼￼￼￼￼￼"url": "http://images.thepostgame.com/sites/default/files/GettyImages-635500334-Under-Armour-Plank-Main.jpg",
          "height": 1150,
          "width": 550
       },
       "datePublished": ​"2017-08-14",
       "dateModified": "2017-08-14"​,
       "author": {
          "@type": "Person",
          "name": "ThePostGame Staff"
       },
       "publisher": {
       "@type": "Organization",
       "name": "ThePostGame",
       "logo": {
          "@type": "ImageObject",
          "url": "http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-noball-logo.svg",
          "width": 1004,
          "height": 110
       }
    },
    "description": "Under Armour CEO Kevin Plank steps down from Trump's business committee after president's response to Charlotteville violence."
    }
    </script>
  <link type="text/css" rel="stylesheet" media="all" href="http://css.thepostgame.com/sites/default/files/css/css_4263f595855c14a41f6adb762cbe8080.css" />
    <script type="text/javascript" src="http://js.thepostgame.com/sites/default/files/js/js_dd607dc6299dddf5a0f2e01dda4bd60e.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":1,"extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"getQ":"node\/128938"});
//--><!]]>
</script>
</head>

<body class="section-under-armour-kevin-plank-trump-charlottesville-committee not-front not-logged-in page-node node-type-blog-post no-sidebars node-type-blog-post-1  r-sidebar_right-active  r-content_top-active  r-content_bottom-active  r-content_well_bottom-active  r-header-active  r-footer-active  r-m_content_well_bottom-active">
<div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=128212993875405";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
function reloadPage()
{
  window.location.reload();
}
</script>

<div id="pageModalDimmed" class="pageModalDimmed" style="display: none;" onclick="Drupal.TheMagazine2.hideNewsletterDialog(); Drupal.TheMagazine2.delaySignUpForNewsletterUntilNextSessionDialogCookie(); return false;"></div>
<div id="site-loading-indicator"></div>


<!-- Newsletter Signup Success Dialog -->
<div id="newsletterSignUpSuccessDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText">
            <p><b>Thank you for signing up for the ticket newsletter!</b></p>
            <p><b>One more step:</b> you will receive an email shortly. <br><b>You must click on the link in that email</b><br> to activate your subscription to the ticket</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpSuccessDialog();return false;">Thank You</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpSuccessDialog();return false;" href="#">X</a>
    </div>
</div>
<!-- Newsletter Signup Confirmation Dialog -->
<div id="newsletterSignUpConfirmationSuccessDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText ConfirmText">
            <p><b>Congratulations on confirming your subscription <br> to the ticket newsletter!</b></p>
            <p>Enjoy the best sports stories of the day <br> sent directly to your inbox.</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpConfirmationSuccessDialog();return false;">Thank You</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpConfirmationSuccessDialog();return false;" href="#">X</a>
    </div>
</div>

<!-- Newsletter Signup Error Dialog -->
<div id="newsletterSignUpErrorDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="ErrorHeader">Sorry, we encountered an issue.</div>
				<div class="newsletterSignUpErrorMessage" id="newsletterSignUpErrorMessage"></div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpErrorDialog(this);return false;">Try Again</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpErrorDialog(this);return false;" href="#">X</a>
    </div>
</div>

<!-- Newsletter Unsubscribe Dialog -->
<div id="newsletterUnsubscribeDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText UnsubscribeText">
            <p><b>You have been unsubscribed from <br> the ticket newsletter.</b></p>
            <p>Please check your email for one final email <br> confirming your removal from the list.</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterUnsubscribeDialog();return false;">Thank You</a>
        </div>
      </div>
    <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterUnsubscribeDialog();return false;" href="#">X</a>
  </div>
</div>

<div class="clickable-wallpaper-container" id="clickable-wallpaper-container"><a target="_blank" href="http://www.thepostgame.com" id="clickable-wallpaper-area" class="clickable-wallpaper-area"></a></div>


  
  <div id="page-container" class="page-container">
    <div>
      <div id="page-header" class="page-header">
        <div id="page-header-content" class="page-header-content">
          <div id="page-header-nav" class="page-header-nav">
                          <header class="page-nav">
	<div class="logo">
		<a href="/"><img src="http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-noball-logo.svg" height="24" width="208" alt="ThePostGame"></a>
	</div>
  <nav class="menu">
    <ul>
                    <li>
                    <a href="http://www.thepostgame.com/tag/mlb">MLB</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nba">NBA</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nhl">NHL</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nfl">NFL</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/ncaaf">NCAAF</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/ncaab">NCAAB</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/homepage">Other Sports</a>
          <!--            If we're on the Sections nav item, include the featured blogs.       -->
                        <div class="drop">
              <ul>
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/mma">MMA</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/olympics">Olympics</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/soccer">Soccer</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/nascar">NASCAR</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/golf">Golf</a>
                  </li>
                                                              </ul>
                      <ul>
                    
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/tennis">Tennis</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/pro-wrestling">Wrestling</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/horse-racing">Horse Racing</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/boxing">Boxing</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/wnba">WNBA</a>
                  </li>
                                        
                                            </ul>
            </div>
            
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/homepage">Sections</a>
          <!--            If we're on the Sections nav item, include the featured blogs.       -->
                          <div class="drop big-drop">
                <ul class="blogs-list">
                                    <li>
                     <a href="http://www.thepostgame.com/gold-standard">
                       <img alt="The Gold Standard" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/olympics-section-ThePostGame.jpg">
                       <div class="descr">
                         <strong>The Gold Standard</strong>
                       </div>
                     </a>
                   </li>
                                    <li>
                     <a href="http://www.thepostgame.com/training-day">
                       <img alt="Training Day" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/training-day-section-thumb.jpg">
                       <div class="descr">
                         <strong>Training Day</strong>
                       </div>
                     </a>
                   </li>
                                    <li>
                     <a href="http://www.thepostgame.com/chompions">
                       <img alt="Chompions" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/chompions-section-ThePostGame.jpg">
                       <div class="descr">
                         <strong>Chompions</strong>
                       </div>
                     </a>
                   </li>
                                 </ul>
                <ul>
                                                            <li>
                                                <a href="http://www.thepostgame.com/training-day">Fitness</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/tag/books">Books</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/style-points">Gear</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/clip-board">Video</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/futuresport">Tech</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/blogs">More Sections</a>
                      </li>
                                                      </ul>
              </div>
            
                  </li>
          
    </ul>
  </nav>


	<ul class="socials">
		<li class="search-holder">
      <div class="google-search-slider">
			  <script>
          (function() {
            var cx = '014543040700090778228:wxnhn3rhpao';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
      </div>
      <a class="search" href="#">search</a>
		</li>
		<li><a class="facebook" href="http://www.facebook.com/ThePostGame">facebook</a></li>
		<li><a class="twitter" href="https://twitter.com/ThePostGame">twitter</a></li>
		<li><a class="youtube" href="https://www.youtube.com/thepostgame">youtube</a></li>
	</ul>
</header>

                    
                        <div class="trending-nav">
<nav class="sub-nav">
   <strong>Trending</strong>
   <ul>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/baltimore-boys-dunbar-high-basketball-30for30-bogues">'Baltimore Boys'</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/landon-donovan-video-games-made-me-better-player">Landon Donovan's Video-Game Theory</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/morningside-5-inglewood-30for30-tollin-hardwood-dreams">'Morningside 5'</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/kobe-bryant-dear-basketball-animated-film-poem">Kobe's New Project</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/julius-erving-big3-ice-cube-nba-aba">Dr. J</a></li>
         </ul>
</nav>
</div>
                      </div>

                      <header id="top-hat" class="top-hat">
  <div class="title-holder"><strong class="slogan">Under Armour CEO Exits Trump's Committee, Citing 'Unity' And 'Diversity'</strong></div>
  <div class="share-buttons-horizontal">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Under Armour CEO Exits Trump's Committee, Citing 'Unity' And 'Diversity'"  st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div></header>
          
                      <div class="clearfix r-region r-content_top">  <div id="block_boxes_ad_dx_top" class="block block-odd block-count-1 block_boxes_ad_dx_top generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_top' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><center><div id="oas_Top"></div></center></div></div></div>     </div>
  </div>
</div>
</div>                  </div>

                
                  <div id="box-shadow-hack" class="box-shadow-hack"></div>
          <div id="box-shadow-hack-2" class="box-shadow-hack-2"></div>
              </div>

            

      

      <div class="content-container box-shadow clearfix">
        <div class="content-left">
          <h1 class="page-title">Under Armour CEO Exits Trump&#039;s Committee, Citing &#039;Unity&#039; And &#039;Diversity&#039;</h1>
          <script type="text/javascript">
            initStoryTitle();
          </script>
          <div class="content-inner clearfix">

          <div class="main-content">
            <div class="r-region r-content">
<div id="node-128938" class="node clear-block">


<!--  If we have a story video and the "show at top" box is selected, put the video at the top
rather than the main image.-->
      <!-- Only show the main image if it is not hidden.  If it's hidden, or if the field has a null value,
      assume we don't want to show it.-->
                <div class="main-picture-container">
        <span class="main-picture-attribution-text">
                      Spencer Platt/Getty Images                  </span>
        <img class="story-main" src=" http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-635500334-Under-Armour-Plank-Main.jpg"
             alt="Under Armour"
             title="Under Armour"/>
      </div>
      

      <div class="innerNodeContent">
  
    <div class="content">
      <div class="nd-region-header clear-block " ><div class="field field-post-date"><div class="publish-info clearfix"><div class="author-text flt-left">By: <a href="http://www.thepostgame.com/author/thepostgame-staff">ThePostGame Staff</a></div>
<div class="post-date-text flt-left">1h</div>
</div>
<div class="share-buttons-horizontal">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Under Armour CEO Exits Trump's Committee, Citing 'Unity' And 'Diversity'"  st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div></div></div><div class="nd-region-middle-wrapper   nd-no-sidebars" ><div class="nd-region-middle"><div class="field field-body"><p>Under Armour's Kevin Plank became the second CEO to announce Monday that he is leaving President Trump's Manufacturing Jobs Initiative committee in the wake of a white-supremacist rally in Charlottesville, Virginia, that turned violent and resulted in the death of a 32-year-old woman and injuries to at least 19 others.</p>
<p>Trump blamed "many sides" for the violence when he spoke Saturday, a stance that prompted even members of his own party to <a href="https://www.nytimes.com/2017/08/12/us/trump-charlottesville-protest-nationalist-riot.html" target="_blank"><strong>criticize him for his failure</strong></a> to explicitly cite and denounce white supremacists.</p>
<p>On Monday, he read a statement from a teleprompter that included specific references to the "<a href="https://www.washingtonpost.com/news/post-politics/wp/2017/08/14/trump-denounces-kkk-neo-nazis-as-justice-department-launches-civil-rights-probe-into-charlottesville-death/" target="_blank"><strong>KKK, neo-Nazis, white supremacists and other hate groups</strong></a>," saying that they "are repugnant to all that we hold dear as Americans."</p>
<p>His statement came after Kenneth Frazier from the pharmaceutical company Merck -- one of the most prominent African-American CEOs -- announced early Monday morning that he was resigning from the council. "As a matter of personal conscience, I feel a responsibility to take a stand against intolerance and extremism," <a href="https://twitter.com/Merck/status/897065338566791169" target="_blank"><strong>Frazier tweeted</strong></a>.</p>
<p>Trump responded by attacking him in two tweets, and Frazier stood alone among CEOs in his protest until Under Armour released Plank's statement Monday night.</p>
<p>"I love our country and our company and will continue to focus my efforts on inspiring every person that they can do anything through the power of sport which promotes unity, diversity and inclusion," Plank wrote.</p>
<p><center><br />
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I love our country &amp; company. I am stepping down from the council to focus on inspiring &amp; uniting through power of sport. - CEO Kevin Plank <a href="https://t.co/8YvndJMjj1">pic.twitter.com/8YvndJMjj1</a></p>
<p>— Under Armour (@UnderArmour) <a href="https://twitter.com/UnderArmour/status/897250195787964416">August 15, 2017</a></p></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p></p></center>
</p><p>Plank had already <a href="https://www.vanityfair.com/style/2017/02/dwayne-johnson-kevin-plank-trump-under-armour" target="_blank"><strong>faced heat from prominent celebrities</strong></a> with Under Armour endorsement deals, including Stephen Curry, Dwayne (The Rock) Johnson and ballet star Misty Copeland because of Trump. In February, shortly after joining the committee, Plank told CNBC that Trump was a "<a href="http://www.cnbc.com/2017/02/07/under-armour-ceo-to-wall-street-critics-they-bet-against-tom-brady-too.html"><strong>real asset for the country</strong></a>."</p>
<p>Curry responded by <a href="http://www.mercurynews.com/2017/02/08/stephen-curry-respond-to-trump-love-from-under-amours-ceo/" target="_blank"><strong>telling the Mercury News</strong></a>, "I agree with that description, if you remove the 'et' from asset."</p>
<p><a href="https://www.washingtonpost.com/news/on-leadership/wp/2017/02/16/in-full-page-ad-under-armour-ceo-kevin-plank-tries-to-put-praise-for-trump-behind-him/"><strong>Plank placed a full-page ad</strong></a> in the Baltimore Sun to explain himself. Part of the open letter said that during the CNBC interview, his "choice of words that did not accurately reflect my intent."</p>
<p>Under Armour's lineup of athletes includes some of the biggest names in sports: Tom Brady, Cam Newton, Michael Phelps, Clayton Kershaw, Bryce Harper, Julio Jones, Jordan Spieth, Lindsey Vonn, Buster Posey and Carey Price.</p>
<div class="in-story-related in-story-related-option-A1">
  <div class="in-story-related-outerbox">
    <ul class="in-story-related-story-outerbox">
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/tom-brady-pajamas-under-armour-athlete-recovery-sleepwear">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/Under-Armour-Tom-Brady-Sleepwear.jpg"
                   alt="Tom Brady Sleepwear" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                'Tom Brady Pajamas' Promise Better Sleep Through Technology              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/dwayne-johnson-under-armour-project-rock-delta">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/The-Rock-Under-Armour.jpg"
                   alt="Dwayne 'The Rock' Johnson" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Finally The Rock's Workout Collection Has Come To Under Armour              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/stephen-currys-playoff-shoe-designed-racecar">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/CURRY3Z_HERO IMAGE-main.jpg"
                   alt="Curry 3ZER0" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Stephen Curry's 3ZER0 Playoff Shoe Is Designed Like Racecar              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/new-balance-donald-trump-support-protest-burning">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/NB-Burn-Main.jpg"
                   alt="New Balance Shoes" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                New Balance's Celebration Of Trump Win Triggers Sneaker Burnings              </div>
            </div>
          </a>
        </li>
          </ul>
  </div>
</div><div class="share-buttons-horizontal share-after-body">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Under Armour CEO Exits Trump's Committee, Citing 'Unity' And 'Diversity'"  st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/under-armour-kevin-plank-trump-charlottesville-committee">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div><div class="story-tags-label">Topics:</div><p class="story-tags"> <a href="/tag/Donald-Trump">Donald Trump</a>, <a href="/tag/kevin-plank">Kevin Plank</a>, <a href="/tag/Under-Armour">Under Armour</a></p><div class="in-story-trending in-story-trending-option-A1">
  <div class="in-story-trending-outerbox">
    Story continues below
    <ul class="in-story-trending-story-outerbox">
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/baltimore-boys-dunbar-high-basketball-30for30-bogues">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/Dunbar-Baltimore-Boys-Main-30-For-30.jpg"
                 alt="Baltimore Boys" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Muggsy Bogues, Dental Hygienist? 'Baltimore Boys' Producer Shares Classic Story            </div>
          </div>
        </a>
      </li>
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/landon-donovan-video-games-made-me-better-player">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/landon-donovan-video-games-main.jpg"
                 alt="Landon Donovan" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Landon Donovan: Video Games Made Me A Better Soccer Player            </div>
          </div>
        </a>
      </li>
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/morningside-5-inglewood-30for30-tollin-hardwood-dreams">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/Morningside-5-Main.jpg"
                 alt="Morningside 5" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              'Morningside 5' ... How Life Evolved For High School Hoop Stars Over 25 Years            </div>
          </div>
        </a>
      </li>
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/kobe-bryant-dear-basketball-animated-film-poem">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/Kobe-Bryant-Animate-1-Main.jpg"
                 alt="Kobe Bryant in Dear Basketball" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Kobe's New Project: Animated Film Based On His 'Dear Basketball' Poem            </div>
          </div>
        </a>
      </li>
    </ul>
  </div>
</div>
<div class="pager-flyout pager-flyout--next">
  <div class="next">
    <a href="#" class="opener">next</a>
    <div class="slide js-slide-hidden">
      <a href="http://www.thepostgame.com/mlb-concerts-limited-crystal-pepsi-revival">
        <img src="http://images.thepostgame.com/sites/default/files/imagecache/prev_next_story/busta-rhymes-crystal-pepsi.jpg" alt="" title=""  class="imagecache imagecache-prev_next_story" />        <strong class="title">
          <span>Crystal Pepsi Revival Leverages MLB, Music And 90s Nostalgia</span>
        </strong>
      </a>
    </div>
  </div>
</div>
</div></div></div>    </div>

    
          <div class="content-bottom">
          <div id="block_boxes_taboola_below_story" class="block block-odd block-count-1 block_boxes_taboola_below_story">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-taboola_below_story' class='boxes-box'><div class="boxes-box-content"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({
   mode: 'thumbnails-b',
   container: 'taboola-below-article-thumbnails',
   placement: 'Below Article Thumbnails',
   target_type: 'mix'
 });
</script></div></div>     </div>
  </div>
</div>
      </div>
    
      </div> <!-- /node content -->
    <div class="content-right node-sidebar-right">
        <div id="block_boxes_facebook_page_plugin" class="block block-odd block-count-1 block_boxes_facebook_page_plugin generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-facebook_page_plugin' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div class="fb-page" data-href="https://www.facebook.com/ThePostGame" data-width="300" data-height="150" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" hide-cta="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePostGame"><a href="https://www.facebook.com/ThePostGame">ThePostGame</a></blockquote></div></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_topright" class="block block-even block-count-2 block_boxes_ad_dx_topright generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_topright' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_TopRight"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_bottomright" class="block block-odd block-count-3 block_boxes_ad_dx_bottomright generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_bottomright' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_BottomRight"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_position1" class="block block-even block-count-4 block_boxes_ad_dx_position1 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_position1' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div style="display:none" id="oas_Position1"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_x80" class="block block-odd block-count-5 block_boxes_ad_dx_x80 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_x80' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_x80"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_twittertimeline" class="block block-even block-count-6 block_boxes_twittertimeline generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-twittertimeline' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><a class="twitter-timeline" data-width="300" data-height="550" data-theme="light" href="https://twitter.com/ThePostGame">Tweets by ThePostGame</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_position3" class="block block-odd block-count-7 block_boxes_ad_dx_position3 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_position3' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_Position3"></div></div></div></div>     </div>
  </div>
</div>
</div>
  </div>
</div>            <div class="r-region r-content_well_bottom">  <div id="block_boxes_ad_blog_post_dx_tag" class="block block-odd block-count-1 block_boxes_ad_blog_post_dx_tag generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_blog_post_dx_tag' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><script type="text/javascript">
var oas_tag = {};

oas_tag.url = 'oascentral.thepostgame.com' ; //Define OAS URL
oas_tag.sizes = function () { //size is required
     oas_tag.definePos('Top', [728,90]);
     oas_tag.definePos('TopRight', [300,250]);
     oas_tag.definePos('BottomRight', [300,250]);
     oas_tag.definePos('Position1', [1,1]);
     oas_tag.definePos('x01', [300,250]);
     oas_tag.definePos('x80', [1,1]);
     oas_tag.definePos('Position3', [300,250]);
     oas_tag.definePos('Position4', [300,250]);
     oas_tag.definePos('Bottom2', [728,90]);
     oas_tag.definePos('Middle3', [300,250]);
};

oas_tag.site_page = 'thepostgame.com/features/menofaction/internal/underarmourceoexitstrumpscommitteecitingunityanddiversity';

oas_tag.query='donaldtrump&kevinplank&underarmour';
//oas_tag.query += '&' + crtg_content;

oas_tag.allowSizeOverride = true;

oas_tag.implMode = {'Position1':'div'};

oas_tag.callbackHandler = function () {
oas_tag.addHandler('callbackId', function(data){
  
  // Check to see if wallpaper at Position1 is being served.
  if (data['Position1'] != null && typeof data['Position1'] !=  "undefined"){
    var scriptTag = data['Position1'].creative; // accessed via a “map” lookup on position name

    if (scriptTag != null && scriptTag != "undefined"){
      var scriptToRun = scriptTag.replace('<script type="text/javascript">', '');
      scriptToRun = scriptToRun.replace('<\/script>', '');
      eval(scriptToRun);
    }
  }
});
};

(function() {
        oas_tag.version ='1'; var oas = document.createElement('script'),
        protocol = 'https:' == document.location.protocol?'https://':'http://',
        node = document.getElementsByTagName('script')[0];
        oas.type = 'text/javascript'; oas.async = true;
        oas.src = protocol + oas_tag.url + '/om/' + oas_tag.version + '.js';
        node.parentNode.insertBefore(oas, node);
})();

function timeConverter(UNIX_timestamp){
  var a = new Date(UNIX_timestamp*1000);
  var months = ['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];
  var year = a.getFullYear();
  var month = months[a.getMonth()];
  var date = a.getDate();
  var hour = a.getHours();
  var min = a.getMinutes();
  var sec = a.getSeconds();
  var time = date + ',' + month + ' ' + year + ' ' + hour + ':' + min + ':' + sec ;
  return time;
}
function adCallback(data){
  // Take the data and call SimpleReach ajax function
//  var __ajax_reach_config = {
//    pid: data['pid'],
//    title: data['full_title'],
//    url: data['parent_url'],
//    date: timeConverter(data['parent_date']),
//    authors: data['parent_authors'],
//    tags: data['parent_tags'],
//  };
//  SPR.Reach.collect(__ajax_reach_config);

}

</script></div></div></div>     </div>
  </div>
</div>
</div>          </div><!--// END main-content -->
          </div>

        </div><!--// END content-left -->

      </div><!--// end content-container -->

      </div><!--// END box-shadow -->
    </div><!--// END page-container -->

  <div id='boxes-box-story_beacons' class='boxes-box'><div class="boxes-box-content"></div></div><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery.min.js?p":true,"\/misc\/drupal.js?p":true,"\/sites\/all\/modules\/contrib\/extlink\/extlink.js?p":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js?p":true,"\/sites\/all\/modules\/contrib\/boxes\/boxes.js?p":true,"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery.form.js?p":true},"css":{"\/modules\/node\/node.css?p":true,"\/modules\/system\/defaults.css?p":true,"\/modules\/system\/system.css?p":true,"\/modules\/system\/system-menus.css?p":true,"\/modules\/user\/user.css?p":true,"\/sites\/all\/modules\/contrib\/cck\/theme\/content-module.css?p":true,"\/sites\/all\/modules\/contrib\/ctools\/css\/ctools.css?p":true,"\/sites\/all\/modules\/contrib\/date\/date.css?p":true,"\/sites\/all\/modules\/contrib\/filefield\/filefield.css?p":true,"\/sites\/all\/modules\/contrib\/nd\/css\/nd_regions.css?p":true,"\/sites\/all\/modules\/contrib\/extlink\/extlink.css?p":true,"\/sites\/all\/modules\/contrib\/cck\/modules\/fieldgroup\/fieldgroup.css?p":true,"\/sites\/all\/modules\/contrib\/views\/css\/views.css?p":true,"\/sites\/all\/modules\/contrib\/vd\/css\/vd_regions.css?p":true,"\/sites\/all\/modules\/contrib\/print\/css\/printlinks.css?p":true,"\/sites\/all\/modules\/contrib\/boxes\/boxes.css?p":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/reset.css?p":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/text.css?p":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/layout.css?p":true,"\/sites\/all\/themes\/the_magazine_2\/inc\/css\/style.css?p":true}}});
//--><!]]>
</script>
  <script type="text/javascript">
window._taboola = window._taboola || [];
window._taboola.push({"article": "auto"});
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/thepostgame/loader.js"></script>
          <footer class="page-footer">
  <p>Want More Sports Stories And Videos From ThePostGame Daily?</p>

  <div class="footer-bar">
    <ul class="socials">
      <li><a class="facebook" href="https://www.facebook.com/ThePostGame">facebook</a></li>
      <li><a class="twitter" href="https://twitter.com/ThePostGame">twitter</a></li>
      <li><a class="tumblr" href="http://thepostgame.tumblr.com">tumblr</a></li>
      <li><a class="youtube" href="https://www.youtube.com/thepostgame">youtube</a></li>
      <li><a class="instagram" href="https://instagram.com/the_post_game/">instagram</a></li>
      <li><a class="gplus" href="https://plus.google.com/u/3/103306766913748714437/posts">gplus</a></li>
      <li><a class="pinterset" href="https://www.pinterest.com/thepostgame/">pinterset</a></li>
      <li><a class="flipagram" href="https://flipagram.com/ThePostGame">flipagram</a></li>
    </ul>
    <div class="footer-signup" id="mc_embed_signup">
      <form action="http://thepostgame.us2.list-manage.com/subscribe/post?u=6192fc874f8ba21d848500dcd&amp;id=94982e4978"
            method="post" id="mc-embedded-subscribe-footer-form" name="mc-embedded-subscribe-footer-form" class="signup-form"
            target="_blank">
        <input type="email" placeholder="Email Address" name="EMAIL" id="mce-EMAIL">
        <button type="submit" id="mc-embedded-subscribe">Sign up</button>
        <input type="hidden" value="" name="OAS_RNS" id="mce-OAS_RNS"/>
      </form>
      <script type="text/javascript">
        var fnames = new Array();
        var ftypes = new Array();
        fnames[0] = "EMAIL";
        ftypes[0] = "email";
        fnames[1] = "OAS_RNS";
        ftypes[1] = "text";
        mce_init_footer_form();
      </script>
    </div>
  </div>
  <div class="logo">
    <a href="/homepage"><img src="http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-logo-white.svg" height="58" width="223" alt="ThePostGame"></a>
  </div>
  <ul class="links">
  				<li><a href="/terms-of-use">Terms of Use</a></li>
  				<li><a href="/privacy">Privacy Policy</a></li>
  				<li><a href="/about-us">About Us</a></li>
  				<li><a href="/contact-us">Contact Us</a></li>
  				<li><a href="/advertise">Advertise with Us</a></li>
          <li><a href="/press">Press</a></li>
          <li><a href="/sitemap">Sitemap</a></li>
  			</ul>
      <div id='boxes-box-trackingpixels_beacons' class='boxes-box'><div class="boxes-box-content"></div></div>    <div class="footer-message-container">Copyright &copy; 2017 Sports Media Ventures, Inc. All Rights Reserved<br />
This website is owned and operated by Sports Media Ventures, Inc.&nbsp;&nbsp;To learn more about the information that Sports Media Ventures, Inc. collects on this website, and what is done with that information, please click on the Privacy Policy link above.<br /><br />
</div>
</footer>
    
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
