<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# thepostgame: http://ogp.me/ns/fb/thepostgame#">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Skjei, Rangers Love Chance The Rapper's SNL Skit - ThePostGame.com</title>
      <meta name="news_keywords" lang="en-US" content="Chance the Rapper, Brady Skjei, Winter Classic, New York Rangers, NHL, Ryan McDonagh, Kevin Hayes, Nick Holden, Henrik Lundqvist, NHL Winter Classic, Hockey, Rap, Saturday Night Live, SNL, Lazlo Holmes, MSG Network, MSG, New York Knicks"/>
        <meta name="description" lang="en-US" content="Chance the Rapper, as Lazlo Holmes, did that hockey and couldn&#039;t pronounce Skjei&#039;s name."/>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <!-- oas analytics script -->
  <script LANGUAGE="JavaScript" src="http://oascentral.thepostgame.com/Scripts/oas_analytics.js">
  </script>
  <!-- oas analytics script -->
  <!--- PLACE BEFORE FIRST OAS AD UNIT IN PAGE CODE, i.e. near opening body tag --->
  <!--- begin oas cache-busting script --->
  <script LANGUAGE="JavaScript1.1">
  OAS_rn = '001234567890'; OAS_rns = '1234567890';
  OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
  </script>
  <!--- end oas cache-busting script --->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20166563-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9115775" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">

var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-0f_5Gv22fkqCc"
});
</script>
<script type="text/javascript" src="https://analytics.ooyala.com/static/analytics.js"></script>
<script type='text/javascript'>
var OoyalaPcode = "Y5dGYyOiFWxZSxevErECYD6f3iqI";
</script>
<!-- Facebook Instamt Articles -->
<meta property="fb:pages" content="137676209614558" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">var useFastShare=false;var switchTo5x=false;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d', onhover: false,});</script>
<link rel="shortcut icon" href="http://images.thepostgame.com/sites/default/files/the_magazine_2_favicon.png" type="image/x-icon" />
<link rel="canonical" href="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit" />
<link rel="image_src" href="http://images.thepostgame.com/sites/default/files/chance-the-rapper-brady-skjei-main.png" />
<meta property="fb:app_id" content="178535858831316" />
<meta property="og:site_name" content="ThePostGame" />
<meta property="og:title" content="Brady Skjei And The Rangers Love Chance The Rapper's SNL Skit" />
<meta property="og:url" content="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://images.thepostgame.com/sites/default/files/chance-the-rapper-brady-skjei-main.png" />
<meta property="og:description" content="Chance the Rapper, as Lazlo Holmes, did that hockey and couldn&#039;t pronounce Skjei&#039;s name." />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2017-12-31" />
<meta property="article:section" content="The Dish" />
<meta property="article:tag" content="Brady Skjei" />
<meta property="article:tag" content="chance the rapper" />
<meta property="article:tag" content="Henrik Lundqvist" />
<meta property="article:tag" content="Hockey" />
<meta property="article:tag" content="Kevin Hayes" />
<meta property="article:tag" content="Lazlo Holmes" />
<meta property="article:tag" content="MSG" />
<meta property="article:tag" content="MSG Network" />
<meta property="article:tag" content="New York Knicks" />
<meta property="article:tag" content="New York Rangers" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="NHL Winter Classic" />
<meta property="article:tag" content="Nick Holden" />
<meta property="article:tag" content="Rap" />
<meta property="article:tag" content="Ryan McDonagh" />
<meta property="article:tag" content="Saturday Night Live" />
<meta property="article:tag" content="SNL" />
<meta property="article:tag" content="Winter Classic" />
<meta property="taboola:tags" content="Brady Skjei, chance the rapper, Henrik Lundqvist, Hockey, Kevin Hayes, Lazlo Holmes, MSG, MSG Network, New York Knicks, New York Rangers, NHL, NHL Winter Classic, Nick Holden, Rap, Ryan McDonagh, Saturday Night Live, SNL, Winter Classic" />
<meta property="article:author" content="http://www.thepostgame.com/author/jeff-eisenband" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="ThePostGame.com" />
<meta name="twitter:image" content="http://images.thepostgame.com/sites/default/files/chance-the-rapper-brady-skjei-main.png"/>
<meta name="twitter:url" content="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit" />
<script type="application/ld+json">{
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit"
       },
       "headline": "Brady Skjei And The Rangers Love Chance The Rapper's SNL Skit",
       "image": {
          "@type": "ImageObject",
    ￼￼￼￼￼￼"url": "http://images.thepostgame.com/sites/default/files/chance-the-rapper-brady-skjei-main.png",
          "height": 1150,
          "width": 550
       },
       "datePublished": ​"2017-12-31",
       "dateModified": "2017-12-31"​,
       "author": {
          "@type": "Person",
          "name": "Jeff Eisenband"
       },
       "publisher": {
       "@type": "Organization",
       "name": "ThePostGame",
       "logo": {
          "@type": "ImageObject",
          "url": "http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-noball-logo.svg",
          "width": 1004,
          "height": 110
       }
    },
    "description": "Chance the Rapper, as Lazlo Holmes, did that hockey and couldn't pronounce Skjei's name."
    }
    </script>
  <link type="text/css" rel="stylesheet" media="all" href="http://css.thepostgame.com/sites/default/files/css/css_c0f924b3a721a088249d0bf50bd3431a.css" />
    <script type="text/javascript" src="http://js.thepostgame.com/sites/default/files/js/js_dd607dc6299dddf5a0f2e01dda4bd60e.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":1,"extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"getQ":"node\/129351"});
//--><!]]>
</script>
</head>

<body class="section-skjei-rangers-love-chance-rappers-snl-skit not-front not-logged-in page-node node-type-blog-post no-sidebars node-type-blog-post-1  r-sidebar_right-active  r-content_top-active  r-content_bottom-active  r-content_well_bottom-active  r-header-active  r-footer-active  r-m_content_well_bottom-active">
<div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=128212993875405";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
function reloadPage()
{
  window.location.reload();
}
</script>

<div id="pageModalDimmed" class="pageModalDimmed" style="display: none;" onclick="Drupal.TheMagazine2.hideNewsletterDialog(); Drupal.TheMagazine2.delaySignUpForNewsletterUntilNextSessionDialogCookie(); return false;"></div>
<div id="site-loading-indicator"></div>


<!-- Newsletter Signup Success Dialog -->
<div id="newsletterSignUpSuccessDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText">
            <p><b>Thank you for signing up for the ticket newsletter!</b></p>
            <p><b>One more step:</b> you will receive an email shortly. <br><b>You must click on the link in that email</b><br> to activate your subscription to the ticket</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpSuccessDialog();return false;">Thank You</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpSuccessDialog();return false;" href="#">X</a>
    </div>
</div>
<!-- Newsletter Signup Confirmation Dialog -->
<div id="newsletterSignUpConfirmationSuccessDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText ConfirmText">
            <p><b>Congratulations on confirming your subscription <br> to the ticket newsletter!</b></p>
            <p>Enjoy the best sports stories of the day <br> sent directly to your inbox.</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpConfirmationSuccessDialog();return false;">Thank You</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpConfirmationSuccessDialog();return false;" href="#">X</a>
    </div>
</div>

<!-- Newsletter Signup Error Dialog -->
<div id="newsletterSignUpErrorDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="ErrorHeader">Sorry, we encountered an issue.</div>
				<div class="newsletterSignUpErrorMessage" id="newsletterSignUpErrorMessage"></div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterSignUpErrorDialog(this);return false;">Try Again</a>
        </div>
      </div>
      <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterSignUpErrorDialog(this);return false;" href="#">X</a>
    </div>
</div>

<!-- Newsletter Unsubscribe Dialog -->
<div id="newsletterUnsubscribeDialog" style="display: none;">
		<div class="NewsBox">
      <div class="BoxContentMargin">
        <div class="BoxTitle">
          <div class="main-title">The Ticket</div>
          <div class="sub-title">Newsletter</div>
        </div>
        <div class="BoxBigContent">
          <div class="StepText UnsubscribeText">
            <p><b>You have been unsubscribed from <br> the ticket newsletter.</b></p>
            <p>Please check your email for one final email <br> confirming your removal from the list.</p>
          </div>
        </div>
        <div class="BoxButton">
            <a href="#" onClick="Drupal.TheMagazine2.hideNewsletterUnsubscribeDialog();return false;">Thank You</a>
        </div>
      </div>
    <a class="quit" onClick="Drupal.TheMagazine2.hideNewsletterUnsubscribeDialog();return false;" href="#">X</a>
  </div>
</div>

<div class="clickable-wallpaper-container" id="clickable-wallpaper-container"><a target="_blank" href="http://www.thepostgame.com" id="clickable-wallpaper-area" class="clickable-wallpaper-area"></a></div>


  
  <div id="page-container" class="page-container">
    <div>
      <div id="page-header" class="page-header">
        <div id="page-header-content" class="page-header-content">
          <div id="page-header-nav" class="page-header-nav">
                          <header class="page-nav">
	<div class="logo">
		<a href="/"><img src="http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-noball-logo.svg" height="24" width="208" alt="ThePostGame"></a>
	</div>
  <nav class="menu">
    <ul>
                    <li>
                    <a href="http://www.thepostgame.com/tag/nfl">NFL</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/mlb">MLB</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/ncaaf">NCAAF</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nba">NBA</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/nhl">NHL</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/tag/ncaab">NCAAB</a>
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/homepage">Other Sports</a>
          <!--            If we're on the Sections nav item, include the featured blogs.       -->
                        <div class="drop">
              <ul>
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/boxing">Boxing</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/tennis">Tennis</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/mma">MMA</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/olympics">Olympics</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/soccer">Soccer</a>
                  </li>
                                                              </ul>
                      <ul>
                    
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/nascar">NASCAR</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/golf">Golf</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/pro-wrestling">Wrestling</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/horse-racing">Horse Racing</a>
                  </li>
                                        
                                                                <li>
                                        <a href="http://www.thepostgame.com/tag/wnba">WNBA</a>
                  </li>
                                        
                                            </ul>
            </div>
            
                  </li>
                        <li>
                    <a href="http://www.thepostgame.com/homepage">Sections</a>
          <!--            If we're on the Sections nav item, include the featured blogs.       -->
                          <div class="drop big-drop">
                <ul class="blogs-list">
                                    <li>
                     <a href="http://www.thepostgame.com/gold-standard">
                       <img alt="The Gold Standard" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/olympics-section-ThePostGame.jpg">
                       <div class="descr">
                         <strong>The Gold Standard</strong>
                       </div>
                     </a>
                   </li>
                                    <li>
                     <a href="http://www.thepostgame.com/training-day">
                       <img alt="Training Day" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/training-day-section-thumb.jpg">
                       <div class="descr">
                         <strong>Training Day</strong>
                       </div>
                     </a>
                   </li>
                                    <li>
                     <a href="http://www.thepostgame.com/chompions">
                       <img alt="Chompions" src="http://images.thepostgame.com/sites/default/files/imagecache/blog_featured/images/authors/chompions-section-ThePostGame.jpg">
                       <div class="descr">
                         <strong>Chompions</strong>
                       </div>
                     </a>
                   </li>
                                 </ul>
                <ul>
                                                            <li>
                                                <a href="http://www.thepostgame.com/training-day">Fitness</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/tag/books">Books</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/style-points">Gear</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/clip-board">Video</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/futuresport">Tech</a>
                      </li>
                                                                                <li>
                                                <a href="http://www.thepostgame.com/blogs">More Sections</a>
                      </li>
                                                      </ul>
              </div>
            
                  </li>
          
    </ul>
  </nav>


	<ul class="socials">
		<li class="search-holder">
      <div class="google-search-slider">
			  <script>
          (function() {
            var cx = '014543040700090778228:wxnhn3rhpao';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
      </div>
      <a class="search" href="#">search</a>
		</li>
		<li><a class="facebook" href="http://www.facebook.com/ThePostGame">facebook</a></li>
		<li><a class="twitter" href="https://twitter.com/ThePostGame">twitter</a></li>
		<li><a class="youtube" href="https://www.youtube.com/thepostgame">youtube</a></li>
	</ul>
</header>

                    
                        <div class="trending-nav">
<nav class="sub-nav">
   <strong>Trending</strong>
   <ul>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/kobe-bryant-powerful-speech-when-jersey-retired">Kobe's Speech At Jersey Retirement</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/mike-babcock-coaching-leadership-craig-custance-hockey">Mike Babcock On Leadership</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/luke-murray-basketball-coach-xavier-bill-son">Bill Murray's Son</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/glutes-hamstring-lunge-ice-skater-paige-hathaway">Glutes Workout</a></li>
               <li><a class="trending-links-item" href="http://www.thepostgame.com/matt-leinart-no-regrets-about-usc-senior-season">Revisiting Leinart's Decision</a></li>
         </ul>
</nav>
</div>
                      </div>

                      <header id="top-hat" class="top-hat">
  <div class="title-holder"><strong class="slogan">Brady Skjei And The Rangers Love Chance The Rapper's SNL Skit</strong></div>
  <div class="share-buttons-horizontal">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Brady Skjei And The Rangers Love Chance The Rapper's SNL Skit"  st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div></header>
          
                      <div class="clearfix r-region r-content_top">  <div id="block_boxes_ad_dx_top" class="block block-odd block-count-1 block_boxes_ad_dx_top generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_top' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><center><div id="oas_Top"></div></center></div></div></div>     </div>
  </div>
</div>
</div>                  </div>

                
                  <div id="box-shadow-hack" class="box-shadow-hack"></div>
          <div id="box-shadow-hack-2" class="box-shadow-hack-2"></div>
              </div>

            

      

      <div class="content-container box-shadow clearfix">
        <div class="content-left">
          <h1 class="page-title">Brady Skjei And The Rangers Love Chance The Rapper&#039;s SNL Skit</h1>
          <script type="text/javascript">
            initStoryTitle();
          </script>
          <div class="content-inner clearfix">

          <div class="main-content">
            <div class="r-region r-content">
<div id="node-129351" class="node clear-block">


<!--  If we have a story video and the "show at top" box is selected, put the video at the top
rather than the main image.-->
  <!--    Get the magazine video and put the player here.-->
    

<script type="text/javascript" src="http://js.thepostgame.com/jwplayer/jwplayer.js"></script>
<script type="text/javascript" src="http://js.thepostgame.com/jwplayer/key.js"></script>

<div class="main-video-container"><div id='mediaspace129352'></div></div>

<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <meta itemprop="name" content="Brady Skjei And The Rangers Loved Chance The Rapper’s SNL Hockey Skit" />
  <meta itemprop="thumbnailUrl" content="http://cdn.tpgvideoadmin.com/videos/thumbnails/0/Skjei-SNL.png" />
  <meta itemprop="contentUrl" content="http://cdn.tpgvideoadmin.com/videos/converted/1854901/Rangers-Winter-Classic-Chance_mp4_1514763443.mp4" />
  <meta itemprop="description" content="Rapper satirizes NHL names as fictional reporter Lazlo Holmes." />
  <script type='text/javascript'>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</script>
</div>  

      <div class="innerNodeContent">
  
    <div class="content">
      <div class="nd-region-header clear-block " ><div class="field field-post-date"><div class="publish-info clearfix"><div class="author-text flt-left">By: <a href="http://www.thepostgame.com/author/jeff-eisenband">Jeff Eisenband</a></div>
<div class="post-date-text flt-left">5h</div>
</div>
<div class="share-buttons-horizontal">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Brady Skjei And The Rangers Love Chance The Rapper's SNL Skit"  st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div></div></div><div class="nd-region-middle-wrapper   nd-no-sidebars" ><div class="nd-region-middle"><div class="field field-body"><p>In the early morning hours of Nov. 19, many of the New York Rangers were in bed, getting some sleep before their game that night against the Ottawa Senators.</p>
<p>Brady Skjei and Kevin Hayes were awake watching Chance the Rapper host <i>Saturday Night Live</i>. They knew a Rangers skit was coming -- the team was invited to send some players to the set, but they had to turn it down for sleep -- but Skjei and Hayes had no idea what the content would be.</p>
<p>So the two young Rangers were watching live when Chance, as basketball reporter-on-hockey duty Lazlo Holmes interviewed Alex Moffat, portraying Skjei. Holmes attempted to pronounce Skjei's last name.</p>
<p>"That's an S, a K and a J all next to each other, so that's a nope," Chance said.</p>
<p><center>
<p><iframe allow="encrypted-media" allowfullscreen="" frameborder="0" gesture="media" height="315" src="https://www.youtube.com/embed/8Ij4a6x_mPs" width="560"></iframe></p>
<p></p></center>
</p><p>"I thought it was hilarious," Skjei says.</p>
<p>"I saw my jersey come on. It was a pretty funny thing. The skit itself, I thought he did a really good job."</p>
<p>If Chance isn't busy on New Year's Day, the Rangers will be at the forefront of the hockey world, as they take on the Buffalo Sabres in the Winter Classic at Citi Field. The artist can consider turning on the TV around 1 p.m.</p>
<p>Rangers captain Ryan McDonagh would like to see Chance take things one step further.</p>
<p>"If he thought that was cold in this skit, he should come here for tomorrow," McDonagh says. "Tomorrow's game's gonna be cold. He wouldn't even have to act."</p>
<p>One thing is for sure: Whether you are an NHL fan or not, let's do that hockey Monday.</p>
<p>-- <i>Follow Jeff Eisenband on Twitter <b><a href="https://www.twitter.com/JeffEisenband" target="_new">@JeffEisenband</a></b>. Like <b><a href="https://www.facebook.com/JeffEisenband/" target="_new">Jeff Eisenband on Facebook</a></b>.</i></p>
<div class="in-story-related in-story-related-option-A1">
  <div class="in-story-related-outerbox">
    <ul class="in-story-related-story-outerbox">
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/mike-babcock-coaching-leadership-craig-custance-hockey">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/main-Mike-Babcock-coaching-leadership-Craig-Custance-hockey.jpg"
                   alt="Mike Babcock" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Why Mike Babcock Refers To Himself As A 'Thief'               </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/odell-beckham-almost-ruined-shepards-proposal">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-621454534-odell-sterling.jpg"
                   alt="Odell Beckham Jr., Sterling Shepard" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Odell Beckham Jr. Almost Ruins Sterling Shepard's Proposal To Chanel Iman              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/braxton-berrios-got-almost-every-miami-class">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-884593708-braxton-berrios-main.jpg"
                   alt="Braxton Berrios" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Braxton Berrios Got An A In Every Class But One -- And It Wasn't His Fault              </div>
            </div>
          </a>
        </li>
              <li class="in-story-related-story">
          <a target="_new" href="http://www.thepostgame.com/brian-gionta-choosing-2018-olympics-over-nhl">
            <div class="in-story-related-story-header">
              <div class="in-story-related-story-header-icon"></div>
              Related
            </div>
            <div class="in-story-related-story-image">
                            <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-869087440-brian-gionta-main.jpg"
                   alt="Brian Gionta" height="360" width="640"/>
            </div>
            <div class="in-story-related-story-title-container">
              <div class="in-story-related-story-title">
                Brian Gionta Explains Why He's Training For Olympics, Not Playing In NHL              </div>
            </div>
          </a>
        </li>
          </ul>
  </div>
</div><div class="share-buttons-horizontal share-after-body">
  <div class="facebook-share share-button">
    <div class="facebook-share-icon">
    <span class="st_facebook_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
      <div class="share-button-text">Share</div>
    </span>
    </div>
    <script type="text/javascript">stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'});</script>
  </div><div class="twitter-share share-button">
    <div class="twitter-share-icon">
    <span class="st_twitter_custom" st_via="ThePostGame" st_username="@ThePostGame"
          st_title="Brady Skjei And The Rangers Love Chance The Rapper's SNL Skit"  st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
        <div class="share-button-text">Tweet</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="tumblr-share share-button">
    <div class="tumblr-share-icon">
    <span class="st_tumblr_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
       <div class="share-button-text">Post</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div><div class="email-share share-button">
    <div class="email-share-icon">
    <span class="st_email_custom" st_url="http://www.thepostgame.com/skjei-rangers-love-chance-rappers-snl-skit">
       <div class="share-button-text">Email</div>
    </span>
    </div>
    <script type="text/javascript"> stLight.options({publisher: 'ebe1d897-99aa-4a10-90f0-499e3d9d5a1d'}); </script>
  </div>
</div><div class="story-tags-label">Topics:</div><p class="story-tags"> <a href="/tag/brady-skjei">Brady Skjei</a>, <a href="/tag/chance-rapper">chance the rapper</a>, <a href="/tag/henrik-lundqvist">Henrik Lundqvist</a>, <a href="/tag/Hockey">Hockey</a>, <a href="/tag/kevin-hayes">Kevin Hayes</a>, <a href="/tag/lazlo-holmes">Lazlo Holmes</a>, <a href="/tag/msg">MSG</a>, <a href="/tag/msg-network">MSG Network</a>, <a href="/tag/New-York-Knicks">New York Knicks</a>, <a href="/tag/new-york-rangers">New York Rangers</a>, <a href="/tag/nhl">NHL</a>, <a href="/tag/nhl-winter-classic">NHL Winter Classic</a>, <a href="/tag/nick-holden">Nick Holden</a>, <a href="/tag/rap">Rap</a>, <a href="/tag/ryan-mcdonagh">Ryan McDonagh</a>, <a href="/tag/saturday-night-live">Saturday Night Live</a>, <a href="/tag/snl">SNL</a>, <a href="/tag/winter-classic">Winter Classic</a></p><div class="in-story-trending in-story-trending-option-A1">
  <div class="in-story-trending-outerbox">
    Story continues below
    <ul class="in-story-trending-story-outerbox">
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/kobe-bryant-powerful-speech-when-jersey-retired">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/GettyImages-895190938-kobe-jerseys.jpg"
                 alt="Kobe Bryant" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Kobe Bryant Gives Lakers Fans Emotional Speech On Jersey Retirement Night            </div>
          </div>
        </a>
      </li>
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/mike-babcock-coaching-leadership-craig-custance-hockey">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/main-Mike-Babcock-coaching-leadership-Craig-Custance-hockey.jpg"
                 alt="Mike Babcock" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Why Mike Babcock Refers To Himself As A 'Thief'             </div>
          </div>
        </a>
      </li>
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/luke-murray-basketball-coach-xavier-bill-son">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/main-bill-and-son.jpg"
                 alt="Bill Murray, Luke Murray" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Bill Murray Did 'Space Jam' But Son Luke Has Legit Hoops Cred As Xavier Assistant            </div>
          </div>
        </a>
      </li>
      <li class="in-story-trending-story">
        <a target="_new" href="http://www.thepostgame.com/glutes-hamstring-lunge-ice-skater-paige-hathaway">
          <div class="in-story-trending-story-header">
            <div class="in-story-trending-story-header-icon"></div>
            Trending
          </div>
          <div class="in-story-trending-story-image">
                        <img src="http://images.thepostgame.com/sites/default/files/imagecache/story_main/Mens-Health-Paige-Hathaway-Glutes-2017-Main.png"
                 alt="Paige Hathaway" height="360" width="640"/>
          </div>
          <div class="in-story-trending-story-title-container">
            <div class="in-story-trending-story-title">
              Best Way To Build Glutes Without Weights            </div>
          </div>
        </a>
      </li>
    </ul>
  </div>
</div>
<div class="pager-flyout pager-flyout--next">
  <div class="next">
    <a href="#" class="opener">next</a>
    <div class="slide js-slide-hidden">
      <a href="http://www.thepostgame.com/braxton-berrios-wants-wear-turnover-chain">
        <img src="http://images.thepostgame.com/sites/default/files/imagecache/prev_next_story/GettyImages-858782228-berrios-main.jpg" alt="" title=""  class="imagecache imagecache-prev_next_story" />        <strong class="title">
          <span>Braxton Berrios Wants To Wear Miami Hurricanes' Turnover Chain</span>
        </strong>
      </a>
    </div>
  </div>
</div>
</div></div></div>    </div>

    
          <div class="content-bottom">
          <div id="block_boxes_taboola_below_story" class="block block-odd block-count-1 block_boxes_taboola_below_story">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-taboola_below_story' class='boxes-box'><div class="boxes-box-content"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
 window._taboola = window._taboola || [];
 _taboola.push({
   mode: 'thumbnails-b',
   container: 'taboola-below-article-thumbnails',
   placement: 'Below Article Thumbnails',
   target_type: 'mix'
 });
</script></div></div>     </div>
  </div>
</div>
      </div>
    
      </div> <!-- /node content -->
    <div class="content-right node-sidebar-right">
        <div id="block_boxes_facebook_page_plugin" class="block block-odd block-count-1 block_boxes_facebook_page_plugin generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-facebook_page_plugin' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div class="fb-page" data-href="https://www.facebook.com/ThePostGame" data-width="300" data-height="150" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" hide-cta="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePostGame"><a href="https://www.facebook.com/ThePostGame">ThePostGame</a></blockquote></div></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_topright" class="block block-even block-count-2 block_boxes_ad_dx_topright generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_topright' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_TopRight"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_bottomright" class="block block-odd block-count-3 block_boxes_ad_dx_bottomright generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_bottomright' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_BottomRight"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_position1" class="block block-even block-count-4 block_boxes_ad_dx_position1 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_position1' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div style="display:none" id="oas_Position1"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_x80" class="block block-odd block-count-5 block_boxes_ad_dx_x80 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_x80' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_x80"></div></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_twittertimeline" class="block block-even block-count-6 block_boxes_twittertimeline generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-twittertimeline' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><a class="twitter-timeline" data-width="300" data-height="550" data-theme="light" href="https://twitter.com/ThePostGame">Tweets by ThePostGame</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>     </div>
  </div>
</div>
  <div id="block_boxes_ad_dx_position3" class="block block-odd block-count-7 block_boxes_ad_dx_position3 generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_dx_position3' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><div id="oas_Position3"></div></div></div></div>     </div>
  </div>
</div>
</div>
  </div>
</div>            <div class="r-region r-content_well_bottom">  <div id="block_boxes_ad_blog_post_dx_tag" class="block block-odd block-count-1 block_boxes_ad_blog_post_dx_tag generic">
  <div class="block-inner">
         <div class="content">
       <div id='boxes-box-ad_blog_post_dx_tag' class='boxes-box'><div class="boxes-box-content"><div  style="width:px;height:px;" class="advertisement"><script type="text/javascript">
var oas_tag = {};

oas_tag.url = 'oascentral.thepostgame.com' ; //Define OAS URL
oas_tag.sizes = function () { //size is required
     oas_tag.definePos('Top', [728,90]);
     oas_tag.definePos('TopRight', [300,250]);
     oas_tag.definePos('BottomRight', [300,250]);
     oas_tag.definePos('Position1', [1,1]);
     oas_tag.definePos('x01', [300,250]);
     oas_tag.definePos('x80', [1,1]);
     oas_tag.definePos('Position3', [300,250]);
     oas_tag.definePos('Position4', [300,250]);
     oas_tag.definePos('Bottom2', [728,90]);
     oas_tag.definePos('Middle3', [300,250]);
};

oas_tag.site_page = 'thepostgame.com/lifestyle/thedish/internal/bradyskjeiandtherangerslovechancetherapperssnlskit';

oas_tag.query='bradyskjei&chancetherapper&henriklundqvist&hockey&kevinhayes&lazloholmes&msg&msgnetwork&newyorkknicks&newyorkrangers&nhl&nhlwinterclassic&nickholden&rap&ryanmcdonagh&saturdaynightlive&snl&winterclassic';
//oas_tag.query += '&' + crtg_content;

oas_tag.allowSizeOverride = true;

oas_tag.implMode = {'Position1':'div'};

oas_tag.callbackHandler = function () {
oas_tag.addHandler('callbackId', function(data){
  
  // Check to see if wallpaper at Position1 is being served.
  if (data['Position1'] != null && typeof data['Position1'] !=  "undefined"){
    var scriptTag = data['Position1'].creative; // accessed via a “map” lookup on position name

    if (scriptTag != null && scriptTag != "undefined"){
      var scriptToRun = scriptTag.replace('<script type="text/javascript">', '');
      scriptToRun = scriptToRun.replace('<\/script>', '');
      eval(scriptToRun);
    }
  }
});
};

(function() {
        oas_tag.version ='1'; var oas = document.createElement('script'),
        protocol = 'https:' == document.location.protocol?'https://':'http://',
        node = document.getElementsByTagName('script')[0];
        oas.type = 'text/javascript'; oas.async = true;
        oas.src = protocol + oas_tag.url + '/om/' + oas_tag.version + '.js';
        node.parentNode.insertBefore(oas, node);
})();

function timeConverter(UNIX_timestamp){
  var a = new Date(UNIX_timestamp*1000);
  var months = ['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];
  var year = a.getFullYear();
  var month = months[a.getMonth()];
  var date = a.getDate();
  var hour = a.getHours();
  var min = a.getMinutes();
  var sec = a.getSeconds();
  var time = date + ',' + month + ' ' + year + ' ' + hour + ':' + min + ':' + sec ;
  return time;
}
function adCallback(data){
  // Take the data and call SimpleReach ajax function
//  var __ajax_reach_config = {
//    pid: data['pid'],
//    title: data['full_title'],
//    url: data['parent_url'],
//    date: timeConverter(data['parent_date']),
//    authors: data['parent_authors'],
//    tags: data['parent_tags'],
//  };
//  SPR.Reach.collect(__ajax_reach_config);

}

</script></div></div></div>     </div>
  </div>
</div>
</div>          </div><!--// END main-content -->
          </div>

        </div><!--// END content-left -->

      </div><!--// end content-container -->

      </div><!--// END box-shadow -->
    </div><!--// END page-container -->

  <div id='boxes-box-story_beacons' class='boxes-box'><div class="boxes-box-content"></div></div><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery.min.js?p":true,"\/misc\/drupal.js?p":true,"\/sites\/all\/modules\/contrib\/extlink\/extlink.js?p":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js?p":true,"\/sites\/all\/modules\/contrib\/boxes\/boxes.js?p":true,"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery.form.js?p":true},"css":{"\/modules\/node\/node.css?p":true,"\/modules\/system\/defaults.css?p":true,"\/modules\/system\/system.css?p":true,"\/modules\/system\/system-menus.css?p":true,"\/modules\/user\/user.css?p":true,"\/sites\/all\/modules\/contrib\/cck\/theme\/content-module.css?p":true,"\/sites\/all\/modules\/contrib\/ctools\/css\/ctools.css?p":true,"\/sites\/all\/modules\/contrib\/date\/date.css?p":true,"\/sites\/all\/modules\/contrib\/filefield\/filefield.css?p":true,"\/sites\/all\/modules\/contrib\/nd\/css\/nd_regions.css?p":true,"\/sites\/all\/modules\/contrib\/extlink\/extlink.css?p":true,"\/sites\/all\/modules\/contrib\/cck\/modules\/fieldgroup\/fieldgroup.css?p":true,"\/sites\/all\/modules\/contrib\/views\/css\/views.css?p":true,"\/sites\/all\/modules\/contrib\/vd\/css\/vd_regions.css?p":true,"\/jwplayer\/skins\/tpgv.css?p":true,"\/sites\/all\/modules\/contrib\/print\/css\/printlinks.css?p":true,"\/sites\/all\/modules\/contrib\/boxes\/boxes.css?p":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/reset.css?p":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/text.css?p":true,"\/sites\/all\/themes\/tbd\/inc\/css\/lib\/layout.css?p":true,"\/sites\/all\/themes\/the_magazine_2\/inc\/css\/style.css?p":true}}});
//--><!]]>
</script>
  <script type="text/javascript">
window._taboola = window._taboola || [];
window._taboola.push({"article": "auto"});
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/thepostgame/loader.js"></script>
          <footer class="page-footer">
  <p>Want More Sports Stories And Videos From ThePostGame Daily?</p>

  <div class="footer-bar">
    <ul class="socials">
      <li><a class="facebook" href="https://www.facebook.com/ThePostGame">facebook</a></li>
      <li><a class="twitter" href="https://twitter.com/ThePostGame">twitter</a></li>
      <li><a class="tumblr" href="http://thepostgame.tumblr.com">tumblr</a></li>
      <li><a class="youtube" href="https://www.youtube.com/thepostgame">youtube</a></li>
      <li><a class="instagram" href="https://instagram.com/the_post_game/">instagram</a></li>
      <li><a class="gplus" href="https://plus.google.com/u/3/103306766913748714437/posts">gplus</a></li>
      <li><a class="pinterset" href="https://www.pinterest.com/thepostgame/">pinterset</a></li>
      <li><a class="flipagram" href="https://flipagram.com/ThePostGame">flipagram</a></li>
    </ul>
    <div class="footer-signup" id="mc_embed_signup">
      <form action="http://thepostgame.us2.list-manage.com/subscribe/post?u=6192fc874f8ba21d848500dcd&amp;id=94982e4978"
            method="post" id="mc-embedded-subscribe-footer-form" name="mc-embedded-subscribe-footer-form" class="signup-form"
            target="_blank">
        <input type="email" placeholder="Email Address" name="EMAIL" id="mce-EMAIL">
        <button type="submit" id="mc-embedded-subscribe">Sign up</button>
        <input type="hidden" value="" name="OAS_RNS" id="mce-OAS_RNS"/>
      </form>
      <script type="text/javascript">
        var fnames = new Array();
        var ftypes = new Array();
        fnames[0] = "EMAIL";
        ftypes[0] = "email";
        fnames[1] = "OAS_RNS";
        ftypes[1] = "text";
        mce_init_footer_form();
      </script>
    </div>
  </div>
  <div class="logo">
    <a href="/homepage"><img src="http://images.thepostgame.com/sites/all/themes/the_magazine_2/inc/images/global-v2/TPG2.0-full-logo-white.svg" height="58" width="223" alt="ThePostGame"></a>
  </div>
  <ul class="links">
  				<li><a href="/terms-of-use">Terms of Use</a></li>
  				<li><a href="/privacy">Privacy Policy</a></li>
  				<li><a href="/about-us">About Us</a></li>
  				<li><a href="/contact-us">Contact Us</a></li>
  				<li><a href="/advertise">Advertise with Us</a></li>
          <li><a href="/press">Press</a></li>
          <li><a href="/sitemap">Sitemap</a></li>
  			</ul>
      <div id='boxes-box-trackingpixels_beacons' class='boxes-box'><div class="boxes-box-content"><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: The Post Game Site Pixel
URL of the webpage where the tag is expected to be placed: <a href="http://www.thepostgame.com/" title="http://www.thepostgame.com/">http://www.thepostgame.com/</a>
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/18/2017
--><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: The Post Game Site Pixel
URL of the webpage where the tag is expected to be placed: <a href="http://www.thepostgame.com/" title="http://www.thepostgame.com/">http://www.thepostgame.com/</a>
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/18/2017
--><script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5217849.fls.doubleclick.net/activityi;src=5217849;type=thepo0;cat=thepo0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script><p><noscript><br />
&lt;iframe src="https://5217849.fls.doubleclick.net/activityi;src=5217849;type=thepo0;cat=thepo0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"&gt;&lt;/iframe&gt;<br />
</noscript></p>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --><!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></div>    <div class="footer-message-container">Copyright &copy; 2017 Sports Media Ventures, Inc. All Rights Reserved<br />
This website is owned and operated by Sports Media Ventures, Inc.&nbsp;&nbsp;To learn more about the information that Sports Media Ventures, Inc. collects on this website, and what is done with that information, please click on the Privacy Policy link above.<br /><br />
</div>
</footer>
    
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=629231561';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
